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Video professionals finally
have a Photoshop book to
call their own…a wealth
of tips and techniques. 
—Kevin Connor, Director of

Product Management, Adobe

Systems Incorporated

Reviewers’ comments about the previous edition:
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PHOTOSHOPCSPHOTOSHOPCS…your skillset and workflow WILL

BE IMPROVED by this book…for
every level of Photoshop user. If
you buy only one book to improve
your Photoshop video graphics
capabilities, make it this. 
—musicvideoinsider.com

If you are a professional
video editor who isn’t up to
speed on Photoshop this is
a good resource for you. 
—Photoshop User magazine

...the DVD alone is worth the
price of admission…the book
is packed with zero fluff and
solid information that every
NLE owner should have...  
—Douglas Spotted Eagle,

Sundance Media Group
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Chapter 2

Pixels: Time for Tech
When you create computer graphics, they are either raster or vector imag-
es. Photoshop supports both types of images, and it is common to mix the 
two in a single project. Newer versions of Photoshop contain vector type, 
which has the ability to be resized and edited within Photoshop. While 
all graphics for video end up as raster images, a clear understanding of 
the two categories will help you build, modify, and import artwork. 

Pixel by Any Other Name 
The pixel is the building block upon which our industry is based. The 
term pixel is a fusion of the words picture element, and it is aptly 
named. The pixel is the smallest amount of space that exists in our cre-
ative universe. Pixels contain color, and these colors combine to form 
images. Raster images (also called bitmaps) are used for continuous tone 
or photorealistic images. If you continue to zoom in on an image, you 
can eventually see the pixel grid that forms an image. 

To zoom:
• Use the Zoom tool.
• Press Cmd+= or – (Ctrl+= or –).
• To fill the screen, press Cmd+0 (Ctrl+0).
• To view actual pixels, press Cmd+Option+0 (Ctrl+Alt+0). 

Raster images. When working with raster images, you edit pixels rather 
than shapes or objects directly. Proper selection techniques are impor-
tant to get accurate results (see Selecting and Extracting Images on 
page 60 of Chapter 4). Raster images are resolution dependent in that 
they contain a specific number of pixels. Therefore, images will lose 
detail and appear jagged if they are scaled above 100 percent in the 
nonlinear editing system. If you need to scale an object such as a logo 
or title within the edit session, bring it in at maximum screen size, and 
scale down rather than up. For achieving a documentary pan-and-zoom 

Picture elements, more com-
monly known as pixels, are the 
building blocks of the video 

industry. In Photoshop, you will edit pixels 
when working with your source photos and 
video frames.

15
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effect, a wide variety of plug-ins is available for most editing systems. 
The best solution, however, is to create the effect in Adobe After Effects 
(see “Professional Motion Control “Photography” with After Effects and 
Photoshop” on page 35). 
Vector Graphics. An understanding of vector graphics may seem out of 
place to many readers. Traditionally artists turn to Adobe Illustrator to 
work with vector graphics. While it is still necessary to use Illustrator for 
complex vector editing, Photoshop now provides its own set of powerful 
vector tools. 

Vector graphics are often used for corporate logos and print pieces. 
Vector graphics are resolution independent because they are composed 
of lines and curves defined by mathematical objects called vectors. Vec-
tors describe an image by its geometric characteristics or shapes. These 
vectors allow the vector file to be scaled to any size without losing detail 
or clarity. After Effects supports the use of vector graphics, and most 
motion graphic artists swear by vectors for achieving dramatic type ef-
fects involving scaling. Vector graphics are best used for shapes or logos, 
especially if scaling is involved. 

Because video editing programs represent images by displaying them 
as pixels along a grid, all vector graphics are rasterized at some point 
for use in video. Vectors still offer great flexibility, which makes them 
desirable during the initial design phase. They also are resolution inde-
pendent, an advantage if you ever need to take your work into a print 
environment. 

Display Resolution 
The quantity of pixels along the height and width of a raster image de-
termines its screen (or display) size. Older computer monitors display 
72 pixels per inch (ppi); newer monitors often display 96 ppi or higher. 
These display settings will often vary, ranging higher or lower, depend-
ing on your computer’s video card. On the other hand, video monitors 
are not variable. Your video format will use a specific sized graphic; you 
cannot pack extra pixels in or change the dimensions or your audience’s 
televisions. I’ll go deeper into setting up pixel dimensions and pixel as-
pect ratio later in this chapter. 

In order to get the maximum quality out of Photoshop, you must 
understand video’s limitations. These limitations can be a hindrance, 
causing flicker on the screen if you improperly anti-alias fine details such 
as text or thin lines. They can also be a benefit. There are many afford-
able stock-photography collections with low-resolution files. Addition-
ally, filters and image-processing techniques are several times faster for 
video-sized images than print. 

Newer monitors support a wide range of 
resolutions. Television monitors display 
only one resolution.

Always ask for the client logo 
as a vector file. It will give you 
greater flexibility when scaling. 

If you own Illustrator, splitting the file up 
is easy.
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It is possible to view many more pixels on your computer at one time 
than will fit in a standard video frame. For example, a 15-inch monitor 
can be configured to display 800 pixels horizontally and 600 pixels verti-
cally. An 800600 image would appear to fill the screen. On a 21-inch 
monitor configured to the same display settings, the same image would 
appear to fill the screen, but each pixel would be significantly larger. 
Changing the monitor’s settings, however, could allow more pixels to fit 
on the screen, leaving empty space around our 800600 image. How-
ever, while most computer monitors support multiple resolutions, televi-
sion sets generally do not.

Check the display size in Photoshop. You’ll usually want to view im-
ages at 100 percent, so that you can make accurate decisions about the 
display quality of effects. If this is not possible, view in even increments 
of 50 percent or 25 percent, because computers are very good at divid-
ing by two. 

Image Resolution 
The requirements of print differ greatly from those for video. 
It is necessary to work with a much higher quantity of pixels 
to produce satisfactory results when outputting to the printed 
page. 

A common problem occurs when video professionals talk 
to their cousins in the print and web worlds. Although all 
camps speak the same language, both use some unique terms 
that often result in confusion and extra work on both sides. 
The most common term that causes problems is resolution. 
Video makers generally use the term pixels per inch or ppi; 
other industries use dots per inch, or dpi. The two terms are 
interchangeable. 
Print resolution. In print, using too low of a resolution results 
in pixelization—output with large, rough-looking pixels. Using too high 
a resolution image increases processing time and storage requirements 
and slows the output. Video and print pros have very different definitions 
of full size and high quality. 

If you translate a 648486 television screen into inches, it would be 
approximately 96.75 inches. At 72 ppi, the file size is approximately 
900 kilobytes. If you asked a print professional for the same size image at 
high quality, you would likely get a file in the range of 4–60 megabytes. 
This is because print professionals often use resolutions of 150–600 ppi, 
depending upon output requirements. 

Be sure to specify image resolution when working with outside art-
ists and clients, or you will spend a lot of wasted time downsampling 
images. Print-ready images will quickly eat up your disk space and are 

If you have an object loaded on the clipboard, the New 
Document dialog will automatically size itself to match.

Display size does matter! Be 
sure to view your image at 100 
percent to make accurate deci-

sions. If your monitor is not large enough, 
then view in even increments of 50 percent 
or 25 percent.

There are no “dots per inch” 
(dpi) with video graphics. All that 
matters are the total pixels on 
screen.
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Salvaging Web Images for Use in Video
One of the worst things to happen to graphic artists was the proliferation of web pages for corporate clients and associations. 
Firms are moving virtually all of their assets on to the Internet and have placed such emphasis on their web sites that they have 
abandoned or lost track of traditional assets. It used to be far easier to get a high-quality, “camera-ready” ad slick with logos on it. 
Annual reports or brochures could always be found and scanned as well.

These days you ask for a logo and you get a 200200 pixel GIF from the client’s web site. These images suck and should be 
avoided at all costs. No matter what your client says, the logo exists as a higher quality file. If they have a business card, it exists. 
There are several approaches you can try before accepting Garbage In.
• Ask if there’s an in-house web department or printer. Call these people and ask for a better logo. While you’re at it, ask for a 

style guide.
• Search the web site for a press area. Many times high-quality logos are available for download to the media.
• Download an annual report or brochure as a PDF. Often times these are saved at 150 dpi or better (or even as vector files!). 

You can import a multi-page PDF into Photoshop (File>Automate>Multi-Page PDF to PSD). You can also import a single page by 
choosing File>Import>PDF Image.

• Ask for the business card and scan it at as high a ppi setting as you can. If your scanner has a de-screen filter, use it.
So how to salvage these images? I have seen editors and art departments spend days recreating logos. In larger facilities, this 

ordeal is often repeated because of poor communication and archives. So always ask everyone remotely experienced in using a 
computer if they have ever done work for the client before. But if you must “salvage” a web logo, remember this: Garbage In = 
Garbage Out. Vector programs as such as Adobe Illustrator—or the unfortunately nearly forgotten Adobe Streamline—can help 
here, but it is very hard to pull something from a 5050 pixel source. The results you get will be mediocre at best.

The fastest solution I have developed involves “up-resing” via the Image Size command (Image>Image Size). Computers are 
good at duplication, so blow the logo up 200 percent and choose Nearest Neighbor as the Interpolation method. The resulting 
image is soft but may pass quality control. Some adventurous souls attempt to rebuild the text by font matching. If you know the 
name of the font used, this is a fair approach. If you are hunting, you will need a huge font collection and chances are you will get 
close, but not exactly right. You do not want to be to blame when the “logo police” arrive.



 Chapter 2: Pixels: Time for Tech 19

difficult to transport electronically due to their large size. Filters and 
image adjustments take “forever” on large images, especially if you are 
used to video or web work. The only advantage to this extra informa-
tion is that you can have more control over cropping and scaling of the 
final photo. Unless I plan on doing dramatic moves on an image in After 
Effects, I request outside artists to provide images at 150 dpi; this in-
volves the least work for all parties. 
Web resolution. High-resolution images won’t always be your problem, 
though. With the proliferation of image-rich web sites, clients are often 
providing artwork directly from web sites. While this is a convenient way 
to find images, it offers many problems. Web images are a low-resolution 
medium. While Photoshop builds web and video images at 72 ppi by 
default, it is rare to find full-screen web graphics due to download times. 
Larger images tend to be sliced up as well, making it difficult to reformat 
them for video. The worst problem, however, is compression. 

Web graphics generally employ three file types: GIF, JPEG, and PNG. 
These compression schemes discard information; especially color detail, 
to achieve smaller file size. The Graphics Interchange Format (GIF) is 
most commonly used to display indexed-color graphics. Indexed color 
supports only 256 colors and should never be used for video source 
material. 

The Joint Photographic Experts Group (JPEG) format is extremely 
common. It can be found in web pages and digital cameras. Most web 
images are highly compressed and do not hold up well when reformatted 
for video. Digital cameras that use at least a 2.1 megapixel system and 
are set to high or fine quality can produce acceptable results. Be careful 
when working with JPEGs; they may be set to CMYK or grayscale color 
modes. It is necessary to convert these to RGB before using them in the 
nonlinear editing system, or unpredictable color changes may occur. 

The least likely format that you may encounter is PNG. The Portable 
Network Graphics (PNG) format can be used for lossless compression 
and for display of images on the World Wide Web. There are two varieties 
of PNG, 8-bit (PNG-8) and 24-bit (PNG-24). These two formats support 
RGB, indexed color, and grayscale modes, as well as interlacing. Of all 
the web formats, the PNG-24 is most desirable (least awful) for video 
purposes. The file size of a PNG file is significantly larger than GIF or 
JPEG. This will give you more information to work with. PNG files are 
very uncommon because older web browsers do not support them and 
the large file size deters many web designers. 

Avoid web graphics at all costs. Both you and the client will be very 
disappointed with the results when using a web-ready graphic. If clients 
insist that the web-ready format is all that’s available, dig deeper. Ask 
them for a business card. If their logo is on that card, then it must exist 
in a print-ready format (somewhere). Ask who designs the cards or how 
they get additional cards at work. After a phone call or two, you will have 
the appropriate EPS or AI file. 

Web formats are great…for the 
Internet! Don’t use JPEG, GIF, or 
PNG in your video projects. If you 

have to use a web format, choose PNG-24. 
It is the most versatile of all the web 
formats and even supports transparency.

Photoshop lets you create new, 
preset file sizes. Do a search 
for the file Default New Doc 
Sizes.txt. If you can’t find it under 

OSX, contextual click on the Photoshop CS 
icon, choose Show Package contents, and 
then choose Contents>Required>Default 
New Doc Sizes.txt.

To access the PNG-24 format 
choose File>Save for Web. This 
great format can store transpar-

ency with no need to manually create 
an alpha channel. Check your NLE or 
compositing application to see if a PNG file 
will work.
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Computer and Video Issues
Video traces its history to early pioneers such as John Logie Baird, who 
managed to record a recognizable human face on video in 1925. The 
first microcomputer became available in 1960, developed by Digital 
Equipment. For a mere $120,000, it included a keyboard and mouse. 
These two technologies existed very independently of each other for 
many years. All computer pixels are square in their native format. Pro-
fessional video applications generally use pixels that are non-square.

The National Television Standards Committee, known as the NTSC, 
set the standard that television screens fit the 43 aspect ratio. This is 
often interpreted by video boards as an image that is 648486 pixels. 
Those countries that use the PAL format use boards that work with im-
ages that measure 768576 square pixels. If designing for square–pixel 
systems, it is easy because no conversions are necessary.

Of course, if you offer a standard, it will be broken. In an effort to 
pack more pixels and increase resolution, the ITU-R.BT601 video stan-
dard was developed. It is often called D1 (after the D1 format invented 
by Sony in 1986 which was the first component digital format available). 
In NTSC standards, the native “board” size of a D1 frame is 720486 
non-square pixels. The PAL format uses 720576 non-square pixels. 

This format has evolved into the Digital Video (DV) standard, which is 
employed in the consumer DV format, as well as DVCAM and DVCPRO 
tape and DVD authoring. The native size for DV frames is 720480 non-
square pixels for NTSC format, six less than the D1 format. The PAL DV 
format is identical to the standard PAL format and remains unchanged 
at 720576 non-square pixels. These pixels are played back on analog 
televisions, which must display them as square pixels at the 43 aspect 
ratio. 

Houston, we have a problem.
Discussing pixel aspect ratio is about as much fun as going to the 

Art Institute of Chicago and spending all your time discussing the door-
knobs. Yes, they too are important, but hardly interesting. Please bear 
with me as I try to resolve this dilemma in a clear and orderly fashion.

Pixel Aspect Ratio
Remember, video is displayed on standard televisions at a 43 aspect 
ratio. Even video that has a different native size must be eventually 
converted. Natively, an NTSC D1/DV pixel is taller than it is wide, ap-
proximately 0.9 to 1. PAL pixels on the other hand are wider than they 
are tall, 1.066 to 1. 

Many video editing systems, as well as After Effects, can work with 
square pixel images, ensuring that they display correctly throughout the 
editing stage. These video applications must resize square pixel graph-
ics to conform to digital video’s non-square pixel shape. To avoid this 

NTSC: The National Televison 
Standards Committee developed 
the North American broadcast 

standard in 1953. The group is jokingly re-
ferred to as “Never Twice the Same Color.”

PAL: Developed in the early 1960s, the 
Phase Alternate Line format is the stan-
darid for most of Europe.
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problem, however, many designers choose to manually stretch or 
interpret their images within Photoshop, which offers powerful 
interpolation tools that produce exceptional scaling. Before going 
any further, let me say three things:

• First, there are many conflicting opinions on what size to 
build graphics and what application to use when resizing 
them.

• Second, read the manual that shipped with your editing 
software because different companies have their own pro-
cedures for each editing system.

• Third, if using Photoshop CS, build your graphics with the non-
square pixel presets and avoid a big headache.

With those three points cleared, here are your options for building 
graphics that will work for most users on most systems.

Step 1 Determine the native size of your video frame. Frame size can 
be found in your NLE’s manual, or you can export out a single 
frame. If you are working with a traditional (switcher-based) 
analog system, the frame likely equates to 648486 for NTSC 
or 768576 for PAL in square pixels. Most hardware-dependent 
nonlinear systems, such as Avid Media Composer and Symphony, 
Media 100, or Accelerated Premiere-based systems, use the D1 
(or ITU-R.BT601) format. The native size is 720486 non-square 
pixel image for NTSC or 720576 non-square pixel image for 
PAL. Recently, many DV solutions have appeared. These use a 
720480 non-square pixel image for NTSC and 720576 non-
square pixel image for PAL.

Step 2 Design your graphics in Photoshop. Depending on your version 
of Photoshop, your technique will vary. Photoshop CS offers the 
monumental change of non-square pixel support. Chances are 
that not every computer in your shop or that you will encounter 
while freelancing will have Photoshop CS. 

(Left) Original image viewed viewed in D1 editing system such as Avid Media Composer.
(Middle) Same image viewed in Photoshop with NTSC standard.
Right) Same image viewed in Photoshop with PAL standard.

A standard square and NTSC D1 pixel.
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Method #1: Using Photoshop CS
Photoshop CS supports non-square pixels—life is good!

• Create all new documents using the built-in templates that match 
your editing system. This can be found in the New Image dialog box 
accessed by choosing File>New or by pressing Cmd+N (Ctrl+N).

• If working with square pixel images (such as those from scanners, 
stock photo collections, or digital cameras) be sure to reinterpret 
the pixels. This can be done in three ways.
— Drag the square pixel images into a non-square document.
— Paste the square pixel images into a non-square document by 

pressing Cmd+V (Ctrl+V).
— Place square pixel images into a non-square document by choos-

ing File>Place.
•  If you are working with a frame grab or exported frame from a 

video editing application that uses non-square pixels, you must 
identify it to Photoshop. Choose Image>Pixel Aspect Ratio and 
select the right preset for your country and screen shape. If pasting 
a frame from your clipboard (such as one copied from a QuickTime 
movie) Photoshop will interpret the file correctly when pasting into 
a non-square document.

Method #2: Using Photoshop 7 (or earlier) 
Design your graphics in Photoshop 7 (or earlier) using square pixels. 
When the design is finished, you then need to resize your graphic for 
video usage and force the pixel aspect ratio to change. There are two 
major camps: those who recommend stretching horizontally and those 
who prefer stretching vertically. In the spirit of Dr. Seuss’ Sneetches, I’ll 
call them the ’Zontals and the Verts. 

The ’Zontals argue that it is best to maintain the same number of 
scan lines throughout. This is usually done by using an image size such 
as 648486 for NTSC D1. This method helps maintain fine details, such 
as text, by not compressing them. Using this approach, the final image is 
stretched horizontally to 720486 (Image>Image Size, Constrain Pro-

Every edit system and manufac-
turer has unique requirements. 
Be sure to see Appendix C for 

specific suggestions for leading editing and 
motion graphics applications.

You can quickly find out the 
details of a document by 
Option+clicking (Alt+click) on the 

Document Info bar.

Design versus Production
You will most often have two distinct versions of your Photoshop files: one for 

design and one for production. Your design files include all of your layers, vector type, 
blend modes, and layer effects. These are meant to be editable in the future so you 
can make client changes. 

Production files on the other hand are meant to be imported into your NLE/
Compositing Application/DVD authoring environment. These often contain flattened 
layers and must have their layer effects merged as well. Production files are often 
saved into a portable (easy to move across applications and platforms) format such 
as PICT or TARGA. By employing the two-format method, you will ensure maximum 
flexibility and compatibility.




