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Putting Your Portfolio on DVD
With RICHARD HARRINGTON

Richard Harrington
President, RHED Pixel
Richard Harrington is a certified Project Management Professional, Adobe Certified Expert in Photoshop
and After Effects, and Apple-certified instructor in Final Cut Pro. Additionally, he has completed Avid’s
Master Editor Workshop and the Avid Certified Instructor Program. His visual communications consultancy, RHED Pixel, creates motion graphics and produces video and multimedia projects. He is a faculty
member at The Art Institute of Washington and American University, a popular speaker at conferences,
and an instructor for Future Media Concepts. He is the author of Photoshop CS for Nonlinear Editors and as well as a moderator Creative Cow’s Photoshop Forum. Richard is an accomplished video producer, having been named to AV Multimedia
Producer’s List of Top Producers for 2004 and winning a Cine Golden Eagle Award.

Why DVD?

notes

Simply put, a DVD is just the next generation of
optical disc technology. It’s really no different than
a CD in that it is capable of holding data and playing that data back on several specialized devices.
The purpose of DVD was to create one format that
would be capable of supporting entertainment,
computers, and business needs.
In 2003, only six years after the format’s introduction, there were over 250 million DVD
playback devices worldwide. It is the widest adopted format and has permeated home
entertainment systems, computers, and gaming consoles. It is the most successful consumer electronic product of all time and if you aren’t using it yet, you soon will be.
The major benefits for artists and photographers include:
• Easy to leave behind or mail
• No need to retrieve
• Work cannot be extracted in a high-resolution format
• Can add audio commentary or music
• Can include a variety of work samples on one disc including web-enabled content

What is a DVD?
Originally, it was proposed that DVD stood for Digital
Video Disc. This was later adapted to Digital Versatile
Disc, because of the wide uses for the format.
Officially though, DVD stands for nothing as the DVD
Forum (the governing body for the format) has never
agreed on a meaning.
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How Big are DVDs?
Physically, a DVD is the same size as a CD-ROM. If you are used to using CD-ROMs, you
know they hold between 650 – 700 megabytes. This is certainly a large amount of material for many purposes, but a DVD can hold significantly more.
Common Formats – What they really hold
DVD-R or DVD-RW (Single Sided/Single Layer) .........................................4.37 gig
DVD-R or DVD-RW (Dual Sided/Single Layer) ............................................8.75 gig
DVD+R or DVD+RW (Single Sided/Single Layer) ......................................4.37 gig
DVD+R or DVD+RW (Dual Sided/Single Layer) .........................................8.75 gig

How long do DVDs last?
The truth is no one really knows for sure. The good news is that
DVDs are read by a laser, this means that they should not wear
down from use. Since there is no friction or moving parts, the
discs should hold up for a long time.
“Burned” DVD’s (those made on a computer) are estimated
to last between 20 to 250 years. The variable factor here is the
quality of the disc and the dye used to hold the data. If you are
being cheap, keep in mind that poor quality discs may go bad
significantly faster. But in general, it is more likely that DVD’s
will become obsolete before they become unreadable. For
more information, be sure to check out the incredible DVD FAQ
(http://www.dvddemystified.com/dvdfaq.html).

What about DVD+R or DVD+RW?
Personally, I avoid the +R and +RW formats? Why you
ask? Simply put they are not recognized or endorsed
by the DVD Forum. The bottom line is that a bunch of
computer manufacturers were upset that Pioneer held
certain patents, so they went there own way and made
a competing technology. This is why you won’t find
any DVD logos on these drives or media. My advice:
stay away.
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Creating a DVD Slideshow
DVD slideshows are also a mainstay of DVDs because they take up very little space on the
disc. This is an excellent way to showcase a large print portfolio and make it easy for the
viewer to navigate.
But making slideshows isn’t as easy
as you might think. Sure, the authoring
side is pretty straightforward, most DVD
authoring applications support drag-anddropping folders of images. But, if those
images aren’t sized right, you’ll have
problems: strange cropping, bad aliasing,
and softening. Sounds like you’ve got a
lot of work ahead of you… or not.

The Power of Automation
By harnessing the several of Photoshop’s automation features, as well as Photoshop CS’s
support for non-square pixels, building a slide show will be easier than making a pot of
coffee. There are several steps, but when we’re done you will have an action and a droplet that can be used for every job.
To get started, you will need a folder of images. They
should be bigger than television resolution.
1. Open up your first image (this will serve as the basis for
the others).
2. Call up your Actions Palette by choosing
Window>Actions.
3. Create a new set to hold your action and name it DVD.
4. Make sure the image window is selected for the
picture you want to process.
5. Click the Create new action button, name it DVD
Slideshow, and press Record.
We are now going to force fit the images, but instead
of cropping, we will preserve the entire image. This will
leave a color around the top or bottom of the images.
6. Click on the background swatch and pick a color for the border (usually black).
7. Choose File>Automate>Fit Image. This allows you to set a ‘not to exceed’ size. Choose
a size from the chart below (depending on your purpose)
Format

4 X 3 Aspect Ratio (Square Pixels)

16 X 9 Aspect Ratio (Square Pixels)

NTSC DVD

720 X 534

853 X 480

PAL DVD

768 X 576

1024 X 576

For this case, enter 720X534 if working in NTSC space and Click OK.
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8. Choose Image>Canvas Size and enter 720X534 (or whichever size you used in
the step above).
We are now going to force the image into non-square pixels (those used by Digital
Video devices). (If you are working with iDVD please skip ahead to Step 12)
9. Choose Image>Image
Size and set the image to
720X480 pixels (if working in
NTSC) or 720X576 pixels (if
working in PAL). Be sure the
Constrain Proportions Box
is unchecked.
10. We now need to properly
format the image’s pixel
aspect ratio (Image>Pixel
Aspect Ratio>…). This will
change the pixel shape and
allow the image to display
properly on a television.
a. Choose D1/DV NTSC (0.9)
for a standard 4:3 screen
b. Choose D1/DV NTSC Widescreen (1.2) for a 16:9 screen
c. Choose D1/DV PAL (1.066) for a standard 4:3 screen
d. Choose D1/DV PAL Widescreen (1.42) for a 16:9 screen
11. The Image should now be sized properly, if so close the image and click Save.
12. Press Stop on the Actions Palette.
We’re going to make the action a drag-and-drop command.
13. Choose File>Automate>Create Droplet.
a. Click the Choose button and specify a destination to hold the droplet.
b. Choose the Set and Action that you need.
c. Check the Include All Subfolders command and the two Suppress options
14. Click OK to Save the Droplet.
You are now ready to go. It is a good idea to put all of your images into one folder for
processing. You should also duplicate the folder so you have an original copy if needed.
15. Drag the folder on top of the droplet and let it rip.
Drink some coffee, check your email, or just sit back
and relax because Photoshop is now on autopilot. If
you are processing JPEGS, it will ask you to recompress
each time you save. This is BAD! Convert your JPEGS
to PICTs or TARGAs before making the slideshow.
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Safe title area
If you put a computer screen next to a television screen, one distinction should stand
out. Computer monitors have black borders around the viewable areas, while televisions provide edge-to-edge viewing. On any given television set, up to 10% of the viewable signal is lost because the tube is recessed into a case. This viewable area is called
the action safe area.
We must move all text elements in an additional 10% (or 20% from the edge.) By placing text within the safe title area, we ensure that it is readable. Like Adobe After Effects,
Photoshop CS does have a safe title area overlay. Photoshop CS adds guides when a
video template is chosen. If you are
using an older version of Photoshop, it
may be necessary to manually
create safe title area markers.
Several alternatives to creating a
safe title area are available. Here is
one method using Photoshop’s builtin features: create an action for this
item so that you can recall it for later
use. There are several steps involved,
so if you have a good template, use
that. I present this so that if you are
ever in a jam, you can build your own
safe area overlay document.
We are going to build a safe title document for a DVD, which is equivalent to a size of
720X534 square pixels.
Step 1: Create a new document sized 720 X 534. Set the document to RGB mode.
Step 2: Choose Select All by pressing Cmd+A (Ctrl+A). Then, choose Edit>Fill and fill
with black.
Step 3: Create a new (empty) layer, and then name it Safe Area Overlay. You should still
have an active selection.
Step 4: Scale the active selection to 90% by choosing Select>Transform Selection, and
then typing in 90% in the Options bar for width and height. Press Return (Enter).
Step 5: Load a red swatch as the foreground color. Then choose Edit>Stroke and specify
four pixels centered. This is the action safe area.
Step 6: Choose Select All by pressing Cmd+A (Ctrl+A), and scale the active selection to
80% by choosing Select>Transform Selection.
Step 7: Type in 80% in the Options bar for width and height. Press Return (Enter).
Step 8: Choose Edit>Stroke and specify four pixels centered. This is the Safe Title Area.
Step 9: Lock the Safe Area Overlay layer by clicking on the Lock icon in the
layer’s palette.
Step 10: Save your work.
You can now drag your images into this document to size them for the screen using
the Free Transform command. Be sure to hold down the Shift key to constrain the
transformations.
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Why does the Picture Flicker?
Video is a low-resolution medium. Plus, television sets are interlaced, which is a leftover problem from when television was
invented. It took 60 frames per second to get rid of flicker and
get the smoothest motion on some of the first television sets.
The problem was that the broadcast signal couldn’t hold that
much information without significant softening. So a compromise was struck where
interlacing was decided upon by the first National Television Standards Committee
in 1940. By showing half an image 60 times per second, both goals could be met.
The electron beam would scan across the tube, painting every other line. It would
then return to the top and paint the remaining lines. These alternating lines are often
identified by field dominance, and are referred to as upper (or odd field first) or lower
(or even field first). This solution solved the problem between bandwidth, flicker, and
smooth motion.
It’s important to note that only analog televisions are interlaced. If your video is
intended for traditional output, you need to keep this in mind. Very small details, such as
lines thinner than three-pixels will frequently jitter. This is because the pixels are literally
flickering off and on as the scanlines redraw. Visit www.adobeevangelists.com for a very
elegant (and free!) solution called the Deflickerator (it’s in the Encore DVD section: http://
www.adobeevangelists.com/deflickerator.zip).

Broadcast-Safe Color Concerns
Whenever you adjust an image, you have to be concerned about modifying its colors to
the point where they are no longer “broadcast safe.” Even if you have a video frame grab
that was legal, any of the previous image adjustments could push its white levels too
high or blacks too low.

The key is to adjust the output levels to pull things into the 16–235 broadcast safe
range. In doing so, however, you don’t want to overdo it, so you must monitor the adjustment. Add a Levels adjustment or an adjustment layer and set the output levels to 16 and
235. The colors are now in the safe range. You can leave the adjustment layer floating
and modify it at any time within Photoshop.
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Want to keep in touch?
The Creative Cow website (http://www.creativecow.net) offers several free forums and
tutorials. With a distinct slant towards video professionals, the Photoshop/Illustrator
forum offers a great place to look for ideas or troubleshooting advice.

notes
627

Portfolio on DVD.indd 627

1/18/05 3:40:56 PM

sponsored by

notes

Portfolio on DVD.indd 628

1/18/05 3:40:56 PM

