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Photoshop & AE for Wedding Photographers
With RICHARD HARRINGTON
Richard Harrington is a certified Project Management Professional, Adobe Certified Expert and Instructor in
Photoshop and After Effects, and Apple-certified instructor in Final Cut Pro and Motion. Additionally, he has completed Avid’s Master Editor Workshop and the Avid Certified Instructor Program.
His visual communications company, RHED Pixel, creates motion graphics and produces video and multimedia projects. He is a faculty member at The Art Institute of Washington, a popular speaker at conferences, and an
instructor for Future Media Concepts. He is the author of Photoshop CS for Nonlinear Editors and as well as a moderator Creative Cow’s Photoshop and Motion Forums.
Be sure to check out Rich’s websites for more resources:
• Photoshop for Video: http://www.photoshopforvideo.com
• RHED Pixel: http://www.RHEDPixel.com
• Motion Control 3D: http://www.motioncontrol3D.com

The Approach

notes

Photoshop and After Effects work side-by-side like good siblings. There is so much in common
between the two and over the years they have traded features and workflows. For an expereienced Photoshop user, After Effects can be an easy move (especially if they have patience and
don’t rush through it).
The best way to use these two programs is to learn the fundamentals, then work to accomplish
one goal at a time. Whether its DVD content, moving slideshows, or video editing, Photoshop and
After Effects are an important team to prepare your images for the screen.
.

What You’ll Need

• A scanner capable of scanning at 1200 ppi optically (not through interpolation).
• Adobe Photoshop (CS or newer).
• Adobe After Effects (5.0 or later).
• A slide scanner is well suited to scan in negatives or slides depending upon your sources.

Computer and Video Issues
Video traces its history to early pioneers such as John Logie Baird, who managed to record a
recognizable human face on video in 1925. The first microcomputer appeared in 1960, developed
by Digital Equipment. For a mere $120,000, it did include a keyboard and mouse. These two technologies existed very independently of each other for many years. All computer pixels are square
in their native format. Professional video applications generally use pixels that are non-square.
The National Television Standards Committee, known as the NTSC, has set the standard that
television fits to the 4X3 aspect ratio. This is often interpreted by video boards as an image that
is 648X486 pixels. Those countries that use the PAL format use boards that work with images that
measure 768X576 square pixels. If designing for square systems, it is easy because no conversions
are necessary.
Of course, if you offer a standard, it will be broken. In an effort to pack more pixels and increase
resolution, the ITU-R BT 601 video standard was developed. It is often called “D1” (after the D1
format invented by Sony in 1986 which was the first component digital format available). In NTSC,
the native “board” size of a D1 frame is 720X486 non-square pixels. The PAL format uses 720X576
non-square pixels.
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This format has evolved into the Digital Video (DV) standard, which is employed in
the consumer DV format, as well as DVCAM and DVCPRO tape and DVD authoring. The
native size for DV frames is 720X480 non-square pixels for NTSC, six less than the D1 format. The PAL DV format is identical to the standard PAL format and remains unchanged
at 720X576 non-square pixels. These pixels are played back on analog televisions, which
must display them as square pixels at the 4X3 aspect ratio.

Pixel aspect ratio
Remember, video is displayed on standard televisions at a 4X3 aspect ratio. Even video
that has a different native size must be eventually converted. Natively, an NTSCD1/DV
pixel is taller than it is wide, approximately 0.9 to 1. PAL pixels on the other hand are
wider than tall, 1.066 to 1.
Many video edit systems, as well as Adobe After Effects, can work with square pixel
images, ensuring that they display correctly throughout the editing stage. These video
applications must resize square pixel graphics to conform to digital video’s non-square
pixel shape. To avoid this problem, however, many designers choose to manually stretch
or interpret their images within Photoshop, which offers powerful interpolation tools that
produce exceptional scaling. Before going any further, let me say three things:
• First, there are many conflicting opinions on what size to build graphics and
what application to use when resizing them.
• Second, read the manual that
shipped with your editing software
because different companies have
their own procedures for each editing system.
• Third, if using Photoshop CS, build
your graphics with the non-square
pixel presets and avoid a big headache.

RGB versus 601
Photoshop and video handle luminance values differently. When working in
Photoshop, black is an absolute black and white is an absolute white. Photoshop assigns a
value of 0 to black and a value of 255 to white. There is no allowance for anything beyond
this range. This process is referred to as computer graphics or RGB mapping. Adobe
Photoshop and After Effects both work with RGB mapping.
RGB mapping assumes that video black (NTSC 7.5 IRE, PAL 0 mV) is assigned a value
of 0, and video white (NTSC 100 IRE, PAL 700 mV) a value of 255. If you import or export
video from your edit system as RGB, signals above or below this range will be clipped.
601 mapping specifies that video black (NTSC 7.5 IRE, PAL 0 mV) is assigned a value
of 16, and video white
(NTSC 100 IRE, PAL 700
mV) a value of 235. This
allows for reasonable
footroom and headroom
in the signal.

notes
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Scanning Essentials
Whenever possible we prefer to do the scanning ourselves… not because it’s fun, but it’s the
best way to ensure you have what you need. Several problems can be introduced by those using
antiquated scanners with a distinct lack of skill. To get the best results, try the following:
• Before scanning an image, ensure you have the latest
software needed by your scanner. You can always check
their websites or use Version Tracker. Having problems
with a lack of support on the OSX side for older scanners (cough… Epson… cough… Nikon). I recommend
checking out VueScan from Hamrick Software.
• The most important thing when scanning is to be
consistent. Scan all of your photos in at one time if possible.
• Ensure that the scanner is lying flat, or you may get
misregistered scans.
• Use a gentle glass cleaner whenever smudges appear.
Spray the cleaner on the soft cloth, and then wipe the
scanner bed down.
• Make sure your photos are clean before scanning.
Never write on the back of photos, instead write on a post-it note and adhere to the back.
• Place your photos on the scanner straight. Use the edges to help you maintain parallel
edges on your photos. If you get crooked photos, try Photoshop CS’s newest automation tool
File>Automate>Crop and Straighten Photos.
• If your scanner allows you, set the white and black points before scanning. Think of this as a
white and black balance that you would do in a video camera. This will produce the best tonal
range. You can then use Photoshop’s color correction tools to adjust the white and black points as
well as make additional color changes.
• If you are scanning in previously printed items such as newspapers, magazines, books, inkjet
prints, etc, you will likely get a moiré pattern. Photoshop scanning the small spaces between the
previously printed dots causes this. Most scanners have a de-screen filter in their software. If
available use it when scanning previously printed items. If this is not available, run the Median
filter at a low value (Filter > Noise > Median).
• Scan at the quality you need. For video, scan so you have approximately 4,000 by 3,000 pixels.
This is generally enough pixel information to perform motion control in After Effects.
• Save to uncompressed formats such as TIFF, PICT or TARGA for maximum compatibility and disk
space usage. The PSD format is great for layered files, but is not as efficient for single layered files.
Always save the appropriate file extension for your file type.

notes
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Step 1: Determine the native size of your video frame
Frame size can be found in your NLE’s manual, or you can export out a single frame. If
you are working with a traditional analog system, the frame is likely equates to 648X486
for NTSC or 768X576 for PAL square pixels. Most hardware-dependent nonlinear systems,
such as Avid Media Composers, Media 100s, or Accelerated Premiere-based systems, use
the ITU-R BT 601 format (often referred to as D1). The native size is 720X486 non-square
pixel image for NTSC or 720X576 non-square pixel image for PAL.
Recently, many DV solutions have appeared. These use a 720X480 non-square pixel
image for NTSC and 720X576 non-square pixel image for PAL.

Step 2 Design your graphics in Photoshop
Depending on your version of Photoshop, your technique will vary. Photoshop CS
offers the monumental change of non-square pixel support. Chances are that not every
computer in your shop or that you will encounter while freelancing will have Photoshop
CS so I’ve included both methods here.

Step 3: Using Photoshop CS
Photoshop CS supports non-square pixels... life is
good!
• Create all new documents using the built in
templates that match your edit system. This
can be found in the New Image dialog box
File>New or pressing Cmd+N (Ctrl+N).
• If working with square pixel images (such
as those from scanners, stock photo collections, or digital cameras) be sure to reinterpret the pixels. This can be done in three ways.
− Drag the square pixel images into a non-square document
− Paste the square pixel images into a non-square document by pressing
Cmd+V (Ctrl+V).
− Place square pixel images into a non-square document by choosing
File>Place
• If you are working with a frame grab or exported frame from a video editing
application that uses non-square pixels, you must identify it to Photoshop.
Choose Image>Pixel Aspect Ration and select the right preset for your country
and screen shape.

Square Pixel Graphic Sizes
Format

4 X 3 Aspect Ratio
(Square Pixels)

16 X 9 Aspect Ratio
(Square Pixels)

Native Size NonSquare Pixel

NTSC D1
PAL D1

720 X 540

864 X 486

720 X 486

768 X 576

1024 X 576

720 X 576

NTSC DV

720 X 534

853 X 480

720 X 480

PAL DV

768 X 576

1024 X 576

720 X 576
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Restoration Essentials
Photoshop has a wealth of touchup tools to prep images for the screen. If you aren’t very proficient, consider checking out Photoshop CS for Nonlinear Editors by me (like I wasn’t going to say
that). I also like Photoshop Restoration and Retouching by Katrin Eismann quite a bit. But since
we are both here together, let me share a few tips. Remember though, fixing photo damage is
not a step-by-step recipe. Practice is the easiest path to skill, but you can expect okay results right
away if you know which tools to use. With that in mind, I present some common scenarios and the
most likely solutions.

Holes and Tears
What’s essentially wrong is that you have areas of a
photo that contain no image data. The bottom line is you
need to replace the holes with good pixels. For small areas
like pushpin holes, you can easily use the Clone Stamp to
sample an adjacent pixels and paint in the hole
It is possible to just “finger-paint” the problem away.
Try using the Smudge Tool to push pixels around like they
are wet paint. Set the Smudge Tool to Darken, to push the
dark pixels into the hole.
Small tears are often fixed with the Healing Brush. But
if you have very large tears or holes, use the Clone Stamp
first (you can’t heal and area if it is a large patch of white
or black (or whatever color your scanner lid is). To avoid
repeating patterns, try cloning at a low opacity and sample
from different areas.

Goop and Gook
If there are physical blemishes
attached to the photo, check to see if
they can be wiped off and then rescan.
If not, then its time to turn to technology. You can use the Patch Tool to fill
an area. The easiest way is to take the
lasso tool and select the damaged area
(be sure to feather the selection for best
results). Then with the Patch Tool set
to Source Mode, drag the selection to
a clear area of similar texture. You may
want to hold the Shift key down to constrain movement to a straight line.
For dust or small blemishes, use the Smudge Tool. For dark spots on a lighter background,
smudge in the Lighten mode. For light spots on a dark background, smudge in the Darken mode.
Try to “follow the line” and look for natural folds or paths in the fabric or environment.
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Creating a DVD Slideshow with Encore DVD and
Photoshop CS2
Whether you’re a wedding photographer or producing ‘behind the scenes’ extras for a Hollywood
title, you’ll need to use a DVD slideshow. How else can you pack a bunch of photos onto a DVD
so the viewer can flip through and watch all your great content? Unlike your video clips, photos
do not come ready for television. They’re the wrong size, they get distorted, the colors bleed, and
they always seem to flicker. The answer, give up… okay we’re just kidding (and wondering if people read these intro paragraphs anyways). You’ve got a lot of work cut out for you, but we’ll try to
cut through the clutter and throw some powerful Photoshop actions into the mix. If you follow
these steps you’ll have perfect slide shows in one-third the time.

STEP 1 Import Your Photos
You’ll need to get those photos into the computer as fast as possible. If you’re shooting digital, it’s
a cinch. Just connect your camera to your computer via a USB cable (preferably 2.0) or better yet
use a dedicated memory card reader. A card reader is usually faster and does not put wear and
tear on the mini-ports of your camera. Transfer the files then skip to Step 3.

STEP 2 Scan Your Photos
If you’re going to scan the photos, then place as many images
scanner bed as possible. Be sure to leave a small gap between
image. You should be able to fit between 3-6 images dependthe size of your photos. You should scan between 150-250 ppi,
you’ll have extra information for the touchup stage. After scanmultiple images, choose File>Automate> Crop and Straighten
This will separate each image into its own document. You may
rotate images 90˚ if they are portraits.
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STEP 3 Color
Correct
Don’t worry about broadcastsafe yet. Just color-correct the
images quickly. You may want
to try running Levels (if feeling lazy or rushed you can give
Auto-Levels a shot). Just be
sure to get the images white
balanced by using the white
eyedropper in the Levels box
and clicking on a white area in
your document. A subtle Hue/
Saturation adjustment often
helps as well. Try boosting the
Saturation of washed out images, as well as rolling the hue a
few degrees to find the right
color balance.
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STEP 4 Crop to Taste
It’s time to discard the ‘undesirable’ portions of your image. Get rid of parts of the picture that distract or seem unnecessary. Press C to select your Crop Tool, and then drag in your image to mark
out the region you want to keep. Click the commit button in the Options Bar to apply the crop.
To crop to the size of the TV, enter in a 720 px for width and 534 px for height (or 860 px X 534 px
for widescreen). This is optional, but you’ll end up with a pillarboxed (black bars on sides) or letterboxed (bars on top) image, as the aspect of your photo won’t match the TV.

STEP 5 Load the Video Actions
If you are using Photoshop CS2, there are new
Video Actions built-in. These actions were written
by Dan Brown and Richard Harrington (suggestions for additions or improvements are welcome).
Call up you Actions Palette (if its not already visible) by choosing Window>Actions. From the palette’s submenu (click on the triangle in the upper
corner), choose the Video Actions set. These
actions do not have documentation in the help
file, but you will find an instructional step built-in
to the action. You can delete this step once you
learn how to use the action to avoid having to
click OK each time you run the action.

notes
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STEP 6 Broadcast Safe - Luminance
There are three Broadcast Safe Actions. Broadcast Safe Luminance adjusts only for the black and
white points of the image. It is necessary to clamp the image to a range of 16-235 on a RGB scale
to make the image work well on a television. The image will look washed out in Photoshop, but
appear with full-intensity on a TV screen. Select the Action and press the play button to run the
action on your image.

STEP 7 Broadcast Safe – Saturation (Optional)
If you’re image is highly saturated (especially large areas of bright red or yellow), you’ll need to
accommodate for saturation. Run the Broadcast Safe Saturation action to fix problem areas. This
action improves upon the built-in NTSC color filter which produces banding and posterization in
affected areas. When running this action, pay close attention to the final step. Since Actions don’t
support conditional logic, you’ll have to use your eyes. If the layer mask applied to the Broadcast
Safe Saturation adjustment layer is empty (filled with white), please throw the adjustment layer
away. Your image was initially Broadcast Safe for Saturation.

STEP 8 Size for Screen
It’s time to size the images and convert to the right pixel aspect ratio for your DVD slideshow.
There are eight actions, but choosing the right one is easy. The options are:
•
NTSC or PAL – pick based on your delivery format for the country (the North America
and Japan use NTSC)
•
Standard or Widescreen – match your delivery for the disc
•
Regular or Inset – Inset adjust the image to fall inside the Action Safe area to avoid any
pixels being cut off when displayed on television. Regular sizes the image to fit within the height
or width constraints

notes
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STEP 9 Reduce Interlace Flicker
Often times, small details in an image will cause a
flicker or shimmer to appear on the screen. This is
often caused because the lines are thinner than a
pixel, and when the interlaced video image loads
(half of the picture loads every sixtieth of a second),
lines appear, then disappear. The solution is to
slightly blur the image. But instead of softening
everything, run the Reduce Interlace Flicker action
to only soften the problem areas. Be sure to select
the actual photo layer, not an adjustment layer. You
must run this action last as sizing the image can add
flicker.

Step 10 Save as Uncompressed
After all of this clean-up work (hey you can charge more for perfection), the last thing you
want to do is gunk things up with bad file format choices. Never use JPEG or GIF, (which
are well suited for the web) because they compress the image. Choose an uncompressed
file format like PICT, TIFF, or TARGA. Feeding larger, clearer images into Encore will actually result in better and smaller compression. You often hear garbage in, garbage out.
Well the same holds true for gold.

Step 11 Create Project and Add Timeline
Launch Adobe Encore DVD. Create a new project (or open an existing one). From the
Project Tab, click the New Timeline button (its the seventh button). Give your timeline a
name in the Project window, then save the Project and give it a name as well. The timeline can contain stills or video, but not both. If you want to mix video and stills, you’ll
need to load them into an application like Premiere Pro to make the edit.

Step 12 Import your Stills
It is now time to import your images into your project. Select the Project Tab so it is
empty. Create a new folder to hold your stills, click the New Folder Button and name it
Slideshow 1. Select the folder, then right-click on it. Choose Import as Asset…. Navigate
to your files, you can shift click to select multiple items or control-click to non-contiguous
items. Click Open

Step 13 Add Images to Encore
Drag your slides to the video track of your timeline. The Edit Still Duration for Slideshows
box should pop-up. Enter a desired duration such as 10 seconds for each still. Adobe
Encore DVD will automatically insert a chapter point at the start of each still. You can
adjust the end point of a still to make it shorter or longer by dragging its edge.

Step 14 Test it
It’s a good idea to give your slideshow a test. Right-Click on the slideshow in the Project
Window and choose Preview from Here. The Project Preview window launches and you
can try out the slideshow. Be sure watch your slideshow all the way through to ensure
things work well.

notes
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Preparing for Import
Here are a few essentials before sending
your images out to After Effects:
• I wish this went without saying, but
organize your layers in Photoshop. Every
layer needs a unique and descriptive
name that clearly identifies what the layer
is all about.
• Check your canvas size and ensure
that the width or height does not exceed
4,000 pixels. Unless you really need that
much of a zoom, going bigger can really
bog things down when RAM previewing
camera moves.
• Reduce the number of layers to only
the essentials.
• Leave a copy of the background layer
on top of your layer stack. This should
contain no masks and it will be used to
check composition later.
• Save all of your assets to one organized folder.

Moving to 		
After Effects
Getting your images into After Effects is easy.
You can double-click in the Project window
and navigate to your files. You can also drag
an entire folder in (provided there are no
nested folders within it). Select the folder, hold
down the Option (Alt) key and drag it into the
project window. If you need to rename the
folder, select it and press the Return (Enter)
key.
• If importing flat photos for 2D moves, just
bring the files in. Remember TIFF files are
more efficient than PSD for flattened images.
• If importing layered files, be sure to import
as a Composition (and do not crop the layers).
Keep the comp window set to quarter quality
to reduce your overhead.
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2D Motion Control Photography
Once your images are loaded, it’s a pretty straightforward process. There are however little
things that can make your motion control better than the competition.
1. Create a new composition that is sized for your edit system. Set the duration to match your
needs, plus add a little pad. After Effects will correctly interpret your Photoshop files as square
pixels. I recommend using the included presets for choosing the right composition settings. After
Effects will set everything except for the duration.
2. Drop a photo into your composition. Highlight the layer, and press S to call up the Scale
properties. Now hold down the Shift key and press A for anchor point and R for Rotation. The
anchor point is where the “camera” is pointing, and is a much better option than using Position.

3. Add keyframes for anchor point to set the initial ‘view’ of the photo. Jump to the end of the
comp by pressing the end key. Add your end keyframes.
4. If you will want to simulate a zoom, press S for Scale to access the scaling controls. Do not
enlarge your image beyond 100% for best results. You can also add Rotation keyframes (R), if
that is desired. If you own the Pro version of After Effects, I highly recommend using Exponential
Scale. In your timeline, click on the word Scale to highlight both keyframes. From the keyframe
assistants, choose Exponential Scale. This powerful assistant will accurately simulate the ballistics
of a camera zoom.
5. Use your animation assistants to
add Ease on the rotation and anchor
point key frames.
6. Double check that your quality
switches are all set to Best.
7. Add the comp to the Render
Queue and switch to the next shot.
8. When are your shots are ready,
batch render to your destination
folder.
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Now What?
Practice… Practice…
Practice. This is a fun way to
really add life to photos. You
can also get SIGNIFICANTLY
faster through repetition.
Motion Control, Image Prep
and Masking just gets easier
and better the more you do
it. Good luck and keep in
touch… for more developments, keep an eye on both
MotionControl3D.com and
PhotoshopForVideo.com

Want to keep
in touch?
The Creative Cow website
(http://www.creativecow.
net) offers several free
forums and tutorials. With
a distinct slant towards
video professionals, the
Photoshop/Illustrator forum
offers a great place to look
for ideas or troubleshooting
advice.

Copyright: ©2005 Motion Control 3D.com
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