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Do you DVD? Chances are you do, or
soon will be. The Digital Versatile Disc
or DVD format has helped jump-start
several industries. It is also the hottest
way for designers to distribute their
content. Getting your still images sized
o for a DVD slideshow can be an easily
™ automated step. Creating great menus
will also keep your viewer’s attention and
invite them to explore.
For many, the world of video production can be a confusing place. It is common to come
across conflicting information (even the software companies disagree, sometimes they
even contradict themselves). Let’s try to dispel a few myths, teach a few tricks, and get
some immediate results.
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Why Does it Have to Be So Hard?

Hey, if DVD were easy, everybody would do
it... soit’d be just as cluttered an unrewarding
as your email inbox. With that in mind, accept
that there are some new ‘rules’ that you must
follow and that you are going to have to learn
to thrive under severe limitations. The DVD
format is one of many compromises... for all
its coolness, it’s remarkably low-tech. You’re
going to need to think of creative ways to stay
inside of the box (and get your audience to
come in and join you).

Design specifications & constraints
When designing for DVD, you must keep a few key specs in

mind.
* Square vs. Non-Square Pixel Aspect Ratio: DVDs - J}é o 0;
use non-square pixels. If you are building in o oof o /O'o
Photoshop CS, this is no problem. If you are using eﬁof 7
an earlier version of Photoshop, you will have to 1.0 9

resize your graphics.

* The Screen is Smaller than You Think: A certain portion of the menu design
will be lost by consumer TV sets. To counterbalance this, we reserve a bleed
area. Title safe is 80% of the screen; action safe is 90% (but the background goes
edge-to-edge however).

* Final File Ends Up 720 X 480 Pixels: Whether its widescreen or standard, you
still only have an area that’s 720 pixels across and 480 pixels tall to design for.
Extra ppi (often called dpi) are as useless as an elephant at a backyard barbeque.

Buttons Use Grid Slices: You need

adequate separation around buttons. Links

are assigned to a rectangular target and you
must be able to draw a clean rectangle with
no overlapping between button areas.

Swapping Layer — OR — a Motion Menu:

Many designers like to build “Photoshop”

style menu where different layers are

substituted durmg the click or highlight stages (think GIF rollover). Other
designers build elaborate menus with video and motion using After Effects and
other content apps. Never shall the two meet, you can have layers that sub in and
out, or a motion menu with a colored highlight layer.
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Prepare Movie Assets

It is important to export your movies at the highest quality possible. To harness the full
power of the original sequence, choose to export with the native compression rate.
1. Mark an In and Out point in your sequence or on an individual clip.
2. Ensure that ALL media is rendered between the In and Out points.
3. Choose File > Export > QuickTime Movie.
4. Set a destination for your target file. Be sure to select a destination that has
adequate space.
5. Be sure to manually add the proper .mov extension to ensure maximum
compatibility.

Working with Video

If you want to use video clips, then you are going to need to use a program like After
Effects to do the final compositing. However, you may want to use frames of video for
design sources or as placeholders for moving clips. Going from Photoshop to After
Effects is a mostly painless process and it is quite easy to replace a still proxy with a
moving clip.
To use still frames in your Photoshop design
1. Get video clips from your client or access them from your NLE system. Most
NLE systems allow you to place the playhead indicator on a frame and export a
still (see your NLE documentation).
2. You are going to need the video as QuickTime in order to author a menu with it.
You cannot work with MPEG-2 streams as they are too
compressed and do not read

into most authoring and m— Decingerlace

design tools. ® 0dd Fields
3. If you need a Frame Grab ) Even Fields ( cancel )

Stiu’ op ‘en the Chp in Create New Fields by:

QuickTime Pro. ) Duplication
4. Place the playhead on the @ Interpolation

frame you want and choose

Cmd+C (Ctrl+C).

5. Switch to Photoshop and choose to create a new
document. It will be automatically sized for your
clipboard.

6. Paste the Frame by pressing Cmd+V (Ctrl+V).

7. Choose Filter>Video>De-Interlace to remove interlaced
lines.

8. To bring the video frame back to RGB levels, you will
need to run a Levels adjustment by pressing Cmd+L
(Ctrl+L). Set the white point to 235 and the Black point
to 16. This will restore the proper contrast to the image.
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9. To get the color back, Levels

duplicate the frame SHiEe pecy e o)
by pressing Cmd+J o B R o
(Ctrl+]). Blur this ‘". Comt)
new layer with a m —
Gaussian Blur filter J ."" -------------- ™
(set to a pixel radius Output Levels: [0 |[255 1717
between 15-50, vary ‘__7- 1| ®review
by taste). Change the

blending mode of the

blurred copy, Overlay or Soft Light often works well,
but you will need to experiment here.

10. Flatten the image.

11. If you are in Photoshop CS, be sure to set the Pixel
Aspect Ratio settings to match your clip (usually D1/DV
NTSC (0.9)). IF working in an earlier version of
Photoshop, you will need to resize the image to account
for pixel aspect ration.

* DV goes from 720X480 to 720X534
¢ Standard Def goes from 720X586 to
720X540

Backgrounds from Stills

When designing a DVD, you are going to need a backdrop to hold your menu. There are
several sources for these, but lets go ahead and make our own from scratch. By
harnessing gradient layers and blending modes, we can quickly create rich backgrounds
with depth and color.

1. Create random gradient layers using the gradient tool and filters. Limit yourself
to working in the grayscale mode or working with blends between black and
white. The important thing is we are going to combine these layers and only want
to affect the results based on luminance. If you need some examples of gradients
try visiting the following websites for free samples.

* www.thepluginsite.com
*  www.autofx.com
* www.pixelan.com

2. We are now going to create a new document to mix our ingredients together.
Choose File New or press Cmd+N (Ctrl+N).

* In Photoshop CS choose New 720 X 480

NTSC DV 720 x 480 (with guidges)
DV NTSC preset NTSC DV Wldecreenﬂxd& (with guides)
* In Photoshop 7 choose New 720 X 534 NTSC D1 720 x 486 (with guides)
DV/DVD NTSC preset e i
3. Add three to four gradients into your composition by dragging them in.

4. Turn off the visibility of all but the two bottom-most layers.
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5. Select the layer second from the bottom.
We are now going to blend... but let’s
use a shortcut. Shift+= or Shift + - will
cycle through blend modes. If you have a
tool selected with modes it changes those,
if you have a tool without modes, the
layer’s mode will change. Pick the move
tool and press Shift + = to change the
layer’s mode. Stop when a resulting
pattern interests you.

. Turn on the next layer and blend. Repeat
as needed.

. When satisfied, we will make a flattened
copy of these layers. Make a new layer
and then choose Merge Visible while
holding down the Option (Alt) key.
Apply a slight blur using Gaussian Blur
or the Median filters.

8. To bloom it out, duplicate the flattened

layer and blur it heavily. Try blending

again to get a softer pattern.

9. We are now going to add color.

* Placing a solid color fill layer or a
color gradient above the composite
can do this. Then adjust the layer’s
blending mode to taste.

*  You can also try using a Gradient
Map Adjustment Layer. This too can

be further refined with blending modes.
* Tweak stacking order and modes to refine the background.

10. Add a Levels adjustment layer. Clamp the output levels by adjusting whites to
235 and the Blacks to 16.

O

RGB Video RGB Video

255 108.4 IRE 255 763 mV
235 §~<—>8 100 IRE 235 §-<<—>8 700 mV

16 §<<—>§ 7.51RE 16 §<<—>§ OmV
0 .74 IRE 0 51 mV

NTSC PAL
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®06 PS BG DVD.psd @ 100% (Blurred Merged copy, RGB/ 8) [scaled]

LA IERILAERER

Make your own title safe guides

Go to View>Rulers

Select>All or press Cmd+A (Ctrl+A)

Select>Transform Selection

In the option bar for the selection link the

width and height together and scale the

selection to 90%

5. Drag four guides to each edge of the
selection for action safe

6. Without hitting return, change the value of
the scale of the selection to 80%

7. Drag out four more guides to each edge of
the selection for title safe

8. Press ESC to drop the transformation and
go to Select>Deselect to clear the selection

9. Design your menu.

bl
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Using Type

Remember when you were a kid watching Saturday morning cartoons? Did your Mom or

Dad yell at you for sitting to close to the TV? “You’ll go blind!” Well that’s good advice

to remember. Type for the Television screen is very different then for print or web. Here

are some things to keep in mind.
* Use a larger point size. Stand up and walk 20 feet away from the computer
screen. Can you still read it?
*  White is 235 on a RGB scale, Black is 16. When picking colors for screen usage,
do not exceed this color range for any of the RGB values.

* Be sure to anti-alias your type for
smoother edges at low-resolutions.

* Layer styles help readability. Don’t
over-bevel, but a light bevel can help.
Also add a contrasting edge with either
a glow or drop shadow

* Sans serif fonts are often easier to read
on television sets. If using a serifed
font, be sure to use a true bold version,
not a Faux Bold effect.

Smooth None

Prepare Photoshop Files

If you have applied layer styles, you must flatten them before input.
1. Select the layer that has the layer style applied.
2. Create a new (empty) layer
3. Link the two layers together
4. Choose Merged> Linked from the Layer’s Palette submenu

® O 6 7 Untitled-1 @ 50% (Layer 1, RGB/8)
| LA L L L L L A L U Layers
| ! == Dock to Palette Well

T Lock New Layer... {+ 38N
Duplicate Layer...
Delete Layer

Delete Linked Layers

— W U I New Layer Set...

New Set From Linked...
Lock All Linked Layers...

9 9909 @

Layer Properties...
Blending Options...

Merge Linked | ®E
Merge Visible 1r 3EE
Flatten Image

Palette Options...

Other tips

* Blending Modes do not import to many programs, you may need to merge them.
* Try to minimize the number of layers used, but use separate layers for each button
and highlight.
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Adobe
The Split in the Road After Effects 6.0

Profess_iot_ml _

At this point you can choose to stop your journey.

Stay in Photoshop and finesse your design... the
comfortable path. Or you can take the leap into Adobe
After Effects and make the plunge into a full-motion
menu. Adobe After Effects is often called Photoshop
with a timeline, and for good reason. Your PSD file
will come in easily, including type layers and blending
modes. If you’re ready for “more” keep reading.

In After Effects:
Let their be motion

We now must animate our layered PSD file to create movement. We will employ
transfer modes, scaling, pre-compositions, overlapping and color mapping. This method
of creating looping backgrounds requires very little effort. You must be comfortable with
blending modes however to achieve results.

1. Create a new project.

Import File

Enable: {All Acceptable Filts ™ 2. Import your PSD document you created
<+ [E@ [mDeskwop =) for the background by choosing
g Beck St — File>Import and specifying as a
Composition.
oy e D ﬂ 3. Select the Composition from the
A Aopicaons TR Kind Documen project vymdow and modify its settings
I - untied olde Grened. 1121704 by pressing Cmd + K (Ctrl + K). From
ok ey the preset menu, choose NTSC DV,
Clnt Files 720 X 480, and gave the comp a better
Im::r:;- | ihp:m:,; - name. Also, set the duratioq to 18:00.
S | - Cfonue Layers § 4. All of your layer s and blendlng modes
Ford : should have imported. If used a
Find gradient map, you can recreate or
i ) G improve the effect using AE’s

Colorama filter.

5. Turn off visibility for all layers except
the bottom-most.

6. Select the bottom layer and press S for scale. Then hold down the shift key
and press R for Rotation and A for Anchor Point. By using Anchor Point,
instead of position, we get better results (especially when rotation is
involved).
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7. Turn on the stopwatch icons for all three properties. Choose random values

for the start and end keyframes. All you are trying to accomplish is
movement (just be sure that the image always fills the entire screen).
8. Activate RAM preview to see your results.

9. Activate the next layer and repeat the animation technique. Try to achieve a
different motion path (thus creating ‘interference’.)

10. Adjust the blending mode and/or opacity to achieve a soft look.

11. Repeat for all of the remaining layers. You can delete the flattened composite

images and color layers.

12.

To create the soft bloom, add an Adjustment Layer. Apply the Gaussian Blur

effect and adjust the layer’s blending mode and opacity settings.

806

PS BG DVD Comp 1 « Timeline

T&rsmooweom O

[E2iPS BG DYD Comp 1 2

0:00:17:24 (29.97 fps) [=][B] [2]=] M] ﬁ &l
(B0 @] [%]* | Laver Name [ t1ode T TrkMat  |poos oS 10= 5] [0
= b O 1 [Jcolorama Geeen_~] Ml
® PO 2 @Levels 1 [Normal_+]| [MNone  +]lA
= | O 3 CAcCelor Fill 1 [Color__+] None v (]
- | b O 4 ABlurred Mer... [Overdsy v] None | i
= =0 5 AGrad2 Lin..dge | None ] (]
4v b [& Anchor Point 475.0 , 240.0 1¢ 3
« b & Seale @ 2210,2210% ® Ao
- /= [0 6 [ABlurred Mer... |[Overday v] [Mone  w]/(]
4v b [& Scale @ 2310,231 0% L B
w w0 7 MGrad 3 [Har.ghtw]| [MNone  +]/
4V b [& Anchor Point 600 ,2720 L 2 P
4v b [& Scale @ 1790,1790% ¢ &
- b0 8 @orad1 [Normal_w]| [MNone ]/

|0| Switches / Modes I()l = IA |4A

Make the Loop

13.

14.

15.

16.

17.

18.

Now its time to create the loop. Highlight all of your layers and create a Pre-
Composition by choosing Layer > Pre-compose or pressing Shift + Cmd + C
(Shift + Ctrl + C).

Access your composition settings
by pressing Shift + Cmd + K (Shift
+ Ctrl + K) and shorten the comp to
be 15:00.

Resolution:  Quarter |51 180x 120 84K

Start Timecode: 0:00:00:00 Base 25
15:00

Duration: is 0:00:15:00 Base 25

Go to the 8:00 mark by pressing

Cmd + G (Ctrl + G) and entering 8:00

We are now going to split the layer in half, thus creating our loop point.

Select the layer and press Shift + Cmd + D (Shift + Ctrl + D).

We now must overlap the layers. With Layer #1 active, jump to the end of the
composition by pressing the END key on your keyboard. Press the right
bracket key (]) to move the layer’s out point.

Select Layer #2 then press the HOME key. Press the left bracket key ([) to
move the layer’s in point.
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19. Activate layer #1 and press I to jump to the layer’s in point.

20. Press T for opacity and activate the stopwatch.

21. Set a keyframe for 0% opacity.

22. Jump forward three seconds by pressing Cmd + G, then typing + 2:15.

23. Set a key frame for 100% opacity.

24. Flip the quality switches to Best Quality,

25. Add an Adjustment Layer at the top of your stack (Layer > New > Adjustment
Layer).

26. Apply a colorization effect such as Colorama (Effect > Image Control >
Colorama), Tint (Effect > Image Control > Tint) or Hue/Saturation with the
colorize option selected (Effect > Adjust > Hue/Saturation).

OO0 PS BG DVD Comp 2 i

L :
a1 Yeirs so ove cemp 2 N )

[ so% "||3q 0000205 |ca] & [N | Qusrter ~[EEHIE] |

eee PS BG DVD Comp 2 » Timeline
IPs 85 0vD Comp 1 &P 86 DVD Comp 2 -
0:00:02:03 (29.97 fps) (@@ [S]=[M] C}E{:’
|B®OQ] I'ﬁ.] [ Laver tame [ rose T TrkMat bucs
Y= RN Colorama] [Cighten_~]
.3..._"-2 % [e6) _ _
» = [& Opacity
* Malue: Opacity Im
i
0%
* Welocity : Opacity | 34%./sec
0B /se0 E
~34% f5e0
5 v @3 ®isel o3 D
dp| Switches / Modes P =|S ey

27. You may also experiment with other effects on the adjustment layer such as
Glows, Blurs, or Trapcode’s Shine.
28. Flip all your quality switches to Best Quality, and render at Lossless Settings.

Photoshop CS for Nonlinear Editors, copyright CMP Books, www.cmpbooks.com



Keep it Moving

You can now import your still menu that you designed in Photoshop

Replace the static background with the animated one you created,
You can replace stills with moving clips for background layers or buttons.
Feel free to add gentle blurs, fades, and moves. Be sure your first keyframe and
last are identical if you want to maintain a loop.
When finished, you’ll need to render the file out for encoding.
o End in Non-square pixel size
Render to High-Quality codec such as Animation
Loop and Add Audio in a Video Editing Program or in AE
Loop video multiple times but carry music through

o
o
o
o Encode to MPEG-2 or bring into DVD Authoring as QT

Export Highlight Layer

Your DVD authoring app is going to need a map image to determine what lights up. This
grayscale image identifies where the glows appear. It is an overlay for the moving video

file.

1.
2.
3.

bt

Complete your DVD menu and render out the final version.
Save your File to capture any changes.
Set your Comp Window to 100% and

Full Quality. Preview >
1 Save Frame As » File... s
Go to an appropriate frame and choose e gl -
Composition>Save Frame As>Photoshop Pre-render...
Save RAM Preview...
Layers s .
Comp Flowchart View {3#F11

Open the file in Photoshop
Turn off the visibility icon for all layers
that are not part of the Overlay.

Select one of the visible layers and choose Merge Visible from the layer palette
submenu.

Lock the transparency for this new merged layer by clicking on the Lock
transparent pixels box.

9. Choose Edit>Fill and fill with
Black (or White, depending on
your DVD application)

10. Create a new Empty layer and
place it in the background.

11. Select All and Fill this layer
with White (or Black, again
depending on your DVD
application)

12. Delete any unused layers
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13. Choose File>Save As and save a flattened PICT or TARGA file to create an
overlay layer. Again, you don’t need to save layers or alpha channels.

14.Save the layered PSD file in case you have changes.

15. Duplicate the Flattened file, open it and choose Select All. Pressing Cmd-+I
(Ctrl+I) to Invert the image. This way you’ll have both for your DVD authoring
application if needed.

Creating a DVD Slide Show with Adobe Photoshop CS

One of the best things about DVDs is the bonus material, whether it’s a behind the scenes
feature, extra interviews, or a look at the storyboards. DVD slideshows are also a
mainstay of DVDs because they take up very little space on the disc.

But making slideshows isn’t as easy as you might think. Sure, the authoring side is pretty
straightforward, most DVD authoring applications support drag-and-dropping folders of
images. But, if those images aren’t sized right, you’ll have problems: strange cropping,
bad aliasing, and softening. Sounds like you’ve got a lot of work ahead of you... or not.

The Power of Automation

By harnessing the several of Photoshop’s automation features, as well as Photoshop CS’s
support for non-square pixels, building a slide show will be easier than making a pot of
coffee. There are several steps, but when we’re done you will have an action and a
droplet that can be used for every job.

To get started, you will need a folder of images. They Custom Pixel Aspect Ratio...
should be bigger than television resolution. Delete Pixel Aspect Ratio...
1. Open up your first image (this will serve as the Reset Pixel Aspect Ratios...
basis for the others).
2. Call up your Actions Palette by choosing Square
Window>Actions. v D1/DV NTSC (0.9)
3. Create a new set to hold your action and name it D1/DV NTSC Widescreen (1.2)
DVD. D1/DV PAL (1.066)
4. Make sure the image window is selected for the D1/DV PAL Widescreen (1.42)
picture you want to process. Anamorphic 2:1 (2)

5. Click the Create new action button, name it DVD =
Slideshow, and press Record.
6. We now need to properly format the image’s pixel aspect ratio (Image>Pixel
Aspect Ratio>...). This will change the pixel shape and allow the image to
display properly on a television.
a. Choose D1/DV NTSC (0.9) for a standard 4:3 screen
b. Choose D1/DV NTSC Widescreen (1.2) for a 16:9 screen
c. If working in PAL, choose from the PAL presets

Photoshop CS for Nonlinear Editors, copyright CMP Books, www.cmpbooks.com



We are now going to force fit the images, but instead of cropping, Batch...

we will preserve the entire image. This will leave a color around PDF Presentation...
the top or bottom of the images. Create Droplet...
7. Click on the background swatch and pick a color for the N
border (usually black). Conditional Mode Change...
8. Choose File>Automate>Fit Image. This allows you to set a Contact Sheet IL...
‘not to exceed” size. Enter 720X480 if working in NTSC Crop and Straighten Photos

. The Image should now be sized properly, if so close the

space and Click OK. m

Choose Image>Canvas Size and enter 720X480. Multl-Page sl R T
Picture Package...

Web Photo Gallery...

image and click Save.

11. Press Stop on the Actions Palette. Photomerge...
penPalette 1.0...
History | Actions a’_}\
< | B | » [ Default Actions.atn
v (3 Photoshop for Nonlinear Editors 12. We’re going to make the action
v v Ga ow a drag-and-drop command.
v v DVD Slideshow Choose File>Automate>Create
) P Set Pixel Aspect Ratio of current document Droplet.
v B Fitimage a. Click the Choose button
v b Set Background Color and specify a
- B Canvas Size destination to hold the
v b Close droplet.
Z | | > @@ Tools for Television b. Choose the Set and
7|2 |» &3 tooping 8Gs.am Action that you need.
c. Check the Include All
BEALIERERE Subfolders command
and the two Suppress
options

13.
14.

15.

16.

Click OK to Save the Droplet.

You are now ready to go. It is a good idea to put all of your images into one
folder for processing. You should also duplicate the folder so you have an
original copy if needed.

Drag the folder on top of the droplet and let it rip. Drink
some coffee, check your email, or just sit back and relax ;‘_
because Photoshop is now on autopilot. If you are v
processing JPEGS, it will ask you to recompress each R :
time you save. This is BAD! Convert your JPEGS to - -'

PICTs or TARGAS before making the slideshow. -

Follow the instructions on your DVD authoring

application for slideshows. This is usually as simple as gmm
dragging and dropping or pointing to the folder’s >

location.
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Instructor: Richard Harrington

Richard Harrington is a certified Project
Management Professional, Adobe Certified
Expert in Photoshop and After Effects, and
Apple-certified instructor in Final Cut Pro.
Additionally, he has completed Avid's Master
Editor Workshop and the Avid Certified
Instructor Program.

His visual communications consultancy,
RHED Pixel, creates motion graphics and
produces video and multimedia projects. He is a
faculty member at The Art Institute of
Washington, a popular speaker at conferences,
and an instructor for Future Media Concepts.
Richard is the author of Photoshop for Nonlinear
Editors, and co-author of Final Cut Pro 4 On the
Spot and After Effects On the Spot. 1f you have
more Photoshop questions, Richard is a moderator
of Creative Cow’s Photoshop Forum.

Richard was also named Program Manger for the
NAB PostlProduction World Conference to be
held in Las Vegas in 2004.
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