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Some Effects to Spark Your Creativity
While effects should only be used as a spice to good design, they still can be fun and essential 
to the overall project.   Effects can catch your 
audiences eye as well as set you apart from the 
competition.
 In this chapter we unlock several popular looks 
using built-in tools.  These techniques are all 
fast and you should be able to record them as 
actions or animation presets.  Be sure to not stop 
here, the techniques used in these effects can 
be easily modified into new and exciting looks 
as well.  Jump into the effects pool and see how 
things turn out.
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Film Look in After Effects
There are several solutions for achieving a realistic film look… most involve the use of third-party 
filters.  While we believe in and support third party filters, we thought we’d share a way that uses 
only built in tools.

1: Add your clip into a new comp.  The easi-
est way to do this is to drag your shot onto 
the new comp icon at the bottom of the 
project window.
2: Duplicate the shot by pressing Cmd+D 
(Ctrl+D).
3: Apply a blur filter to the top layer.  Fast 
Blur, Gaussian Blur, or Box Blur are all good 
options.  Adjust the blur so it is fairly heavy.
4: With the top layer still selected, press 
Shift+= to cycle through your blending 
modes.  Different modes may be required 
due to your original source material.  Stop 
when the saturation and blooming matches your artistic goals.  Press Shift+- to move backwards 
through your blending modes.
5: Choose Layer>New Adjustment Layer.
6: Now add the grain by choosing Effects>Noise & Grain> Add Grain.  Adjust the Softness, 
Intensity, and Size of your grain to taste.
7: Add a Black Solid by choosing Layer>New Solid or pressing Cmd+Y (Ctrl+Y).
8: With the Black Solid selected, switch to the Toolbox and double-click on the Rectangular Mask 
Tool to ass a new mask.
9: Select the mask for the black solid by pressing MM to call up mask properties.  Set the follow-
ing values: Invert (check on), Pixels 35 (adjust to taste),  Mask Expansion – 10 (adjust to taste).
10: Make the shot broadcast safe by adding a new adjustment layer at the top of your stack, then 
apply Effect> Video> Broadcast Colors.

Cartoon Look
Need to pull of that cel-animated look?  Try 
this technique .
1: Add your clip into a new comp.  The 
easiest way to do this is to drag your shot 
onto the new comp icon at the bottom of 
the project window.
2: Duplicate the shot by pressing Cmd+D 
(Ctrl+D).
3: Apply the Find Edges effect by choos-
ing Effect>Stylize>Find Edges.
4: Change the blending mode an opacity 
of the layer.  You may also want to add a 
Fast Blur effect to smooth out your results.
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Realistic Scan Lines
This effect is a cliché… yet nothing says ‘high-tech’ like some 

scan lines.  As an added bonus… make it green and glowy (like 
the Matrix)… clients love that.  No really they do (PLEASE make 
it stop).  But since bad taste won’t change your deadline… lets at 
least learn the fastest way of pulling of this effect.
1: In Photoshop, make a new document that is 10 pixels tall and 
1 pixel wide.
2: With the Rectangular Marquee, select the top five pixels.
3: Fill with a color of your choice or black (how boring).
4: Choose Select>Inverse then fill with a second color or white.
5: Choose Select>All.
6: Create a pattern by choosing Edit>Define Pattern.  Give the 
pattern a descriptive name such as scanlines (again, how boring).
7: Create a new document that matches your video frame size.
8: Choose Edit>Fill and select Pattern.  Navigate to the pattern 
you created.
9: Soften the image slightly by blurring it at a low value.
10: Save your Scan Lines as a file for Import into After Effects.
11: Import the scan lines into After Effects and place it over your 
footage.
12: Adjust its blending mode to taste (remember Shift+= is a fast 
way to experiment).  You may want to lower the opacity as well.
13: Place an Adjustment Layer on Top and apply a blur such as 
Effect>Blur>Fast Blur.
14: Blend the blurred layer to taste slightly to create a glow.  
Setting it to Soft Light at 40% Opacity often works well.

If you’re Keanu-loving client insists, add second adjustment 
layer.
15: Apply the Colorama effect by choosing Effect>Image 
Control>Colorama.

16: Under the Output Cycle, 
choose Ramp Green (RGB creates 
a nice Infrared Effect and Fire can 
create a nice old-school amber 
monitor look).
17: Change the Colorama layer’s 
blending mode to Hue (or exper-
iment with others).
18: Take the red pill (or blue… 
your choice).
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Bad Boy Cop Blur
Often times you’ll  have someone in your shot that you need to obscure (such as an underage 

individual or maybe a bystander who you didn’t get clearance on).  This technique works in both 
Photoshop and After Effects.
1: Duplicate your footage or background layer.
2: Apply the Mosaic effect.  In Photoshop, choose Filter>Pixelate>Mosaic… and adjust to taste.  In 
After Effects, choose Effect>Stylize>Mosaic (increase the number of blocks)
3: Apply a layer mask or vector mask to the top copy around the face on the mosaic layer
4: Feather your edges on your mask and 
expand the edges as needed.
5: If the person moves, you’ll need to key-
frame the mask in After Effects.

As a side note, cop blurs can be used to 
help hide cultural differences.  For example, 
take your stereotypical bad gangster rap 
video.  In the US, we’re quick to cover up 
any nudity.  The same video at MTV Europe, 
they’re worried about obscuring the guns in 
the frame.  Rich says he likes European think-
ing much better sometimes.

Zoom Lines in After Effects
Need to pull the same zoom effect in After Effects?  Here’s how.

1:Add your clip into a new comp.  The easiest way to do this is to drag your shot onto the new 
comp icon at the bottom of the project window.
2: Duplicate the shot by pressing Cmd+D (Ctrl+D).  Name the layer Rays.
3: Desaturate the duplicate layer by choosing Effect>Image Control>Hue/Saturation.  Set the 
Saturation Slider to -100.
4: Starting with AE 6.5, the Cycore Effects are bundled on your install disc.  Choose Effect>Blur>CC 
Radial Fast Blur.  If this is not an option, choose the regular Radial Blur and be prepared to go walk 

down the street for a cup of coffee.  Adjust the  
Center and Amount of your effect.
5: Adjust your Levels on the Blur Layer by 
Choosing Effect>Adjust>Levels.  Pull your Black 
and White Input sliders in towards the edges of 
your Histogram.  This will increase contrast.
6: Experiment with different blending modes 
and opacities.  You may want to adjust the gray 
slider on the Levels effect to tweak the rays’ 
intensity.
7: To limit the effect, duplicate your original 
source layer, name it Mask and place it on top.  
If you have a lot of motion in the shot, you’ll 

need to keyframe a mask and roughly rotoscope the shot with a soft edge.  If the shot is fairly 
static, just double click it to load in the footage window and use your Eraser tool.
8: Change the Track Matte of the Rays layer and set it to Alpha Inverted using the Matte layer.

Special Effects with After Effects
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Glass Bug
Need to create a network jelly bug?  Those 

semi-transparent logos that sit in the corner 
and look like they are made from glass?
1: Split your logo or bug up into as many 
layer as you need so the pieces are clearly 
separated.
2: Be sure you have transparency in the 
objects.
3: Place a reference photo or frame grab 
below the 
4: Apply a Bevel and Emboss layer style as 
well as a slight drop shadow.  Keep the Bevel thin and crisp.
5: Adjust the Fill command for the layer, which will lower the original fill, but preserve the opacity 
of the effects.  You can do this from the Blending Options: Custom area of the Styles dialog box or 
from the top of the layers palette.
6: Turn off all layers except the bug.  If you have Photoshop CS 2, run the Alpha Channels from 
Visible Layers action (part of the Video Actions set).  			   Skip to step 11.
7: Make a new (empty layer) and select it.
8: Choose Layer>Merge Visible while holding down the Option (Alt) key.  You will get a merged 
copy that is perfectly registered with the layers below
9: Cmd+Click (Ctrl+Click) the new layer’s thumbnail in the Layers Palette to load the Selection.
10: Switch to the Channels Palette and click the Save Selection as Channel button to create an 
Alpha Channel.
11: Save the file as a PICT, Targa, or PNG-24.
12: Import into After Effects or your NLE.  You should tell it that the graphic is pre-multiplied with 
White to get the cleanest edge.

Scribble
This effect is a great way to color over a layer 

or fill it with something that looks a lot like lico-
rice ropes gone mad.  Okay so the description 
might make you think it’s not very useful, but it’s 
a surprisingly versatile effect and another way to 
create write-on effects or animated fills on letters.
1: In order for the effect to work you need a 
mask.  You can create it manually, or better yet, 
try the Auto-trace command (Layer> Auto-trace).  
Be sure to click the Preview box to see your 
results before creation.
2: Apply the results to a new layer.
3: On the resulting mask layer add the scribble effect by choosing Effect> Render> Scribble.
4: Adjust the angle, curviness, stroke width and spacing.
5: Keyframe the Start or End to create an animated fill.
6: If desired change the Wiggle Type and Wiggles/Second.
7: Set Composite to On Transparent
8: If desired, you can also use this layer as a track matte to wipe another layer on.
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Instant BG– Fractal Noise 
Everyone can use motion backgrounds!  Here’s a technique to make some from scratch within 

After Effects..
1: Create a new comp sized for your tape format.
2: Add a new solid by pressing Cmd+Y (Ctrl+Y).
3: Choose Effect>Noise & Grain>Fractal Noise.
4: By default it looks like Photoshop’s cloud filters…  try switching the fractal type and noise type 
for dramatic results.
5: Adjust Contrast, Brightness and Transform properties to taste.
6: Set a keyframe for evolution at the start and leave it set to 0 (zero).  Go to the end of your com-
position and add a second keyframe.  Set this to a whole number if you’d like to create a seamless 
loop. Be sure to check the Cycle Evolution box under Evolution Options.
7: If you’d like greater movement, use the Offset Turbulence command under the Transform 
option.  Add two keyframes, one at start and finish.  Double click one of the keyframes to modify 
it.  Switch to Percentage of Composition and change the value from 50 (which is centered) to 150 
(which is one full offset cycle).

8: To add some depth, you can duplicate the layer and modify its fractal and noise type.  Then 
blend the two layers.
9: Add an adjustment layer with a Fast Blur effect applied.  Blur heavily and then blend to pro-
duce highlights.
10: Add another adjustment layer with either a Colorama or Tint effect to colorize the layer.  Then 
blend as desired. Be sure to adjust the Output cycle on the Colorama effect.
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Write It On
It’s pretty easy to get your text and 

other graphic elements to have that ‘writ-
ten on’ look. Whether you are using your 
own hand-drawn graphics, scanned art-
work, or computer generated art, the tech-
nique is pretty much the same.
1: Place a new solid above your artwork 
by pressing Cmd+Y (Ctrl+Y)
2: Set the solid to 50% opacity so you can 
see your art below it 
3: Use the pen tool to trace over it. Add 
as few points as possible, and add them in 
the order that you would draw the piece 
on. 
4: Add Effect>Stylize>Write On effect and 
set it Paint Style to ‘On Transparent’ 
5: Select the solid layer and press M and select Mask Shape. 
6: Press Cmd +C (Ctrl+C) to copy the mask. 
7: Press E to reveal the effects on the layer, then twirl down the ‘Write On’ effect and select ‘Brush 
Position’ 
8: Press Cmd+V (Ctrl+V) to paste the mask position as keyframes 

9: Play the animation to see it draw on. You 
may need to increase the brush size to see it. 
10: Increase the brush size until it covers 
your artwork. 
11: Decrease the Brush spacing to .001 
12: Drag the end keyframe to slow the ani-
mation or speed it up. You’ll notice that the 
inner keyframes are pasted as roving key-
frames so they’ll adapt automatically. 
13: Set your artwork/text layer’s track matte 
as the Alpha Matte of the Write on layer. It 
should now reveal the layer beneath it. 
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Adding Complexity to a Design Via Layering
Beginning designers often forget about the framing of their images. They forget what’s ‘on top’ 

of their imagery. Photography pros often vignette their images with darkened edges to enhance 
the focus on what’s ‘inside’ the picture. This same theory can be applied to motion graphics. 

Here are the typical ‘top-layers’ that can also be combined for your work.

Add a Grain Layer.
 Beginners are often afraid to lose the crystal clarity of what they worked so hard on – but often 
– it’s that unreal sharpness that gives them away as amateurs.
1: Add an adjustment layer to the top of your image.
2: Use the above technique but choose Effects>Noise & Grain> Noise.
3: Adjust the blending mode and opacity of the adjustment layer to get the right balance. 
 
Darkened Edges Layer (or Power Window) 
This is typically a very dark colored layer (never pure black – instead always use a more organic 
super-dark blue, burgundy or dark brown to fit your art instead) 
1:  In After Effects, create a new solid layer that is filled with a dark color of your choice.
2: Apply an oval mask or a rectangular mask (your choice).
3: Set the mask to ‘Subtract’ and feather the edges.
4: Adjust the blending mode of the layer itself. Usually multiply or color burn with a reduced 
opacity works best.

Soft Glow Layer
As a quick polish, you can stylize your 
footage by adding a specular highlight 
adjustment layer. 
1: In After Effects, create a new adjust-
ment layer.
2: Add a fast blur to the adjustment 
layer. Try Effect>Blur>Fast Blur or CC 
Radial Fast Blur.
3: Choose a healthy radius for the blur 
such as 15 or higher.
4: Set this layer’s blending mode to 
Soft Light, Overlay, or another blending 
mode of choice.
5: Adjust the opacity to taste. 
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