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notes

The Finish Line
Spit and polish! That’s the difference between an average show and one that shines to your client. You’ve slaved over the creation of you opus and are ready to take it to the world. Often it is
the last 5% of effort that elevates your show and your editing skills from the rest of the pack.
It is all in the details. Are your video levels legal, is your audio balanced, do your renders need
rendering? We took you up to the finish line...now we are going to show you how to cross it with
style.
In this race it best to take a break…before your sprint into the home stretch…a rested editor
with some time and distance will see mistakes that an exhausted editor will miss after the 22nd
hour of editing.
So take a time out…Go get yet another cup of coffee, watch a cartoon, take 5, listen to “Take
Five” (every good editor should know classic Jazz) and come back to your show with fresh eyes.

Little Things
When finishing a show, it is the little things that
make all the difference. The difference between
good and great can be as small as 5%. If at all possible, never finish a show at the end of your shift.
After several weeks (or even months) worth of work
put into the average project, it’s worth tackling it
fresh in the morning.

Check for flash frames.
Before we print to tape we step through our finished
shows one edit at a time, just to make sure I don’t have
any black flash frames. Use the up and down arrow
keys…to take you from edit point to edit point. If your
canvas shows a black frame (or unintentional frame)
you have a flash frame. Switch to trimming and you can
take the offending frames out.
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Learn to Cut with L-Cuts
Experienced editors know that changing picture
and sound at the same point (a straight cut) can
be very jarring. It is more noticeable when both
elements change suddenly, and this can be very jarring to the viewer. A much better method is to try
and use a L-cut (so called because of their shape in
the timeline). In this case the picture edit happens
before or after the edit.
These are especially helpful when editing dialog as it allows the editor better control over pacing and reaction shots. An L-cut can also be used to hide a continuity error. While the difference
may sound small, you’ll soon discover what an impact they have on a professional edit.
1.
Move through your timeline and select edit points with the rolling edit tool.
2.
Double-click to enter trim mode.
Use the , and . keys to make minor 1-frame edits. Better yet, click the dynamic trimming box
and you can use the J-K-L keys to quickly trim your show.

Bad Dissolves
It’s very easy to get flash frames in transitions.
They can be caused by a shot change at the end of
your clip. This happens a lot when editing together
previously cut material. It’s not your ‘fault’ really, you
can’t always know that a transition will use parts of
the clip you couldn’t see when you started the edit.
1. The easiest way to check is to enter trim mode.
Double click on an edit to enter trim mode. You
need to be right on the cut or just let your fingers
do the work by pressing “option – 7”
2. Press the space bar to review the edit. Watch
it closely looking for a scene change mid-transition.
Often a one or two frame roll edit will solve the
problem and not change the feel of the show.
3. Press the Down arrow to move to the next edit or the Up arrow to move to the previous edit.

Don’t get bored…
Don’t let bad transitions happen to good
sequences. We often see editors get ‘bored’ by a
show because they have spent too much time on it.
They lose any sense of judgment and resort to using
“one of everything” from the transitions menu.
Constrain yourself when using wipes. A few
wipes go a long way. Transitions should only be
used when needed to show a change in space or
time. It’s also a good idea to follow a directional
transition with an identical transition in the opposite direction. As a cinema classic once said… “Wax
on… Wax off.”
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Visual Contrast
While watching your show, are you noticing
that almost every person is looking the same
way? This seems to happen a lot, unless producers
and DP’s pay conscious effort to screen direction.
Sometimes, this is beyond their control as several
different sources may be used to build a show.
Don’t worry; a simple built-in effect can save
you. Use the Flop filter to reverse screen direction
(Effects> Video Filters> Perspective> Flop). You
don’t need to maintain a L-R-L-R-L-R visual order
throughout, but try to get some visual intercutting
by changing the direction your subject looks.
Be careful not to flop a screen with text elements or a clock in it. Also try to keep someone
looking the same way throughout the piece.

Veja Dupe
Ever get that feeling like you’ve seen a shot before? It is very easy to lose track of EVERY shot
cut into your show. It is an unintentional gaffe to repeat a shot in a show unless it’s for special storytelling purposes. But how can you find those sneaky dupes?
Don’t worry; Final Cut Pro 4 makes it easy.
1.
Check your Dupe Detection settings. Press Option + Q to call up your User Preferences.
Unless you’re working in film when you should use at least one frame of handle, you can set the
threshold up to 15 frames.
2.
Open Sequence>Sequence Settings (Cmd + 0) and select the Timeline tab and specify
Show Duplicate Frames. This can also be accessed more quickly from the Track Layout Menu at
the bottom of the timeline.
3.
Six different colors are used to mark duplicated frames: red, green, blue, white, black, and
purple. Final Cut Pro will mark the duplicate frames
along the bottom edge of a clip in the timeline. If
you have more than six duplicated clips, the colors
are re-used. If a duplicate clip has a motion effect
applied, duplicate frame indicators will NOT appear.
4.
You can contextual click on a clip with
duplicate frames to see a shortcut menu. One of the
options is Duplicate Frames. It will show you a list
of all repeated clips and an indication of how many
frames were repeated.
5.
You can choose an item from the list
and the playhead will jump to that point of your
sequence. This way you can review each shot and
decided if changes are needed.
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Jamming Out in the Edit Suite
I have had online sessions where getting the
audio mix finalized was virtually impossible. Not
because of the material, but rather the fact that the
client and producer just kept talking about where
to order lunch. As I turned the volume up to hear
more, they just kept talking louder. Finally they
asked me to turn the speakers down… at which
point I pointed out that I was happy to go take a
break and return when I could finish my audio edit.
My more recent solution is to block the noise out. While you might look funny to others in
your office, a good pair of studio monitoring headphones goes a long way. Block out the environmental noise and focus on your audio edit. Plus you’ll no longer have to worry about your client’s
habit of talking on their cell-phone during the session.
I also like some of the new high-end noise-canceling headsets. They filter out all of the
machine hum (computes, desk, AC, etc.) and let you focus on the shows audio.

Using Both Mics
Oftentimes a tape will have sound on both
channels. However it’s likely that two different
microphones recorded the sound. Using a camera mic and combining it with a lavaliere or boom
mic often accomplish this.
You will want to control which mic is used.
Sometimes it will be both, sometimes only one.
Be sure to adjust the levels of the two mics until
things sound right. Most importantly, pan both of
these mics to the center so your speakers reproduce the sound evenly.

Narrow Your Focus
Trying to ‘trouble-shoot’ your mix. Most editors
will intently listen to their video, as if intensity alone
could move the edit from a “fine” cut to a “final” cut.
Intent focus is a good thing, but make things a little
easier by narrowing your focus. Problems will stand
out in your audio track when you listen to the elements separately.
•
Turn off your audio monitors to listen to
tracks (or pairs) individually.
•
If you’ve added audio edits to your music,
do things transition smoothly, or are you trying to
hide your music edits.
•
Are there any loud breaths, gasps, or ‘guttural’ sounds in your narration or sound bites.
Throat clearings and coughs can be easily cleaned up.
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Little Upcuts
No matter how good of an audio editor you are, the more edits in your vocal
tracks, the more likely you are to have
small pops in your track. We usually add
several four or six-frame audio dissolves
on to all audio edits on a narration track.
These short dissolves go a long way to smooth things out in your vocal track.
After adding the dissolves, be sure to listen to your mix. You want to make sure that when you
add that dissolve you’re not picking up extra audio clips (random words and double breaths) from
the media in the clip’s handles.

Why is there that shot at the
end of my tape with the boom
mic in it?
If you’ve ever asked this question (and its okay if
you have) here’s the answer. At the end of shooting
at each location, a good audio engineer will record
room tone or natural sound. This sound is meant to
be used in your timeline to fill in any gaps.
Why? Well there’s a BIG difference between
computer silence (the absence of any audio in the
timeline) and ‘true’ silence. All locations on this planet have some sort of noise. Whether it is the
whir of machinery, the pumping of ventilation, or the birds chirping in the background. Use the
room tone between sound bites. Better yet, lay a continuous bed of it below all of your bites from
a particular location. This goes a long way to smooth out the rough spots.

The Road Test
One of the final steps in mixing an audio CD is the
road test. Audio engineers and producers will often
burn a CD and pop it in a car and drive around town.
Why? Well it’s to see how the mix sounds in a ‘realworld’ setting.
What does this mean for you? Well you should really
try out your
mix in its intended viewing area. A video meant for playback in a sports
stadium will have a very different mix than one going to an in-store kiosk.

Go Low…
Before you finish your show, try to clean the timeline up. Get your show back down to as few
of tracks as possible. Editors have a tendency to build their shows upward. Unfortunately, a ‘tall’
show is often harder to move
though because of all the scrolling.
This compounds itself making it
more difficult for future revisions.
If you want to drag a track straight
down, simply hold down the Cmd
key when dragging.
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Slow Down
Why take a chance of missing something. Proof your graphics while the video is not playing. Pause on each graphic and
carefully review it. Match it to your script and carefully look for
errors. A misspelled or missing word can be enough to send
your 5,00 dubs rushing back to you with a change order. No
matter who made the error, you were the last to ‘touch’ it. Look
very carefully at your titles and lower-thirds.
When spell checking….read the copy on screen backwards (no not in a mirror….just from end
to beginning!)…you’ll be less likely to scan to fast, and miss a misspelling.

How to use your Mac’s built in Spell Check
Cruising through your show titles and bumpers one last time for spelling errors? It is nice to
have a word processor around, but you can’t afford $500 per edit system on “office” software?
Don’t worry, OS X has a spell checker built right in, you just need to use TextEdit.
1.
Copy your text to your clipboard.
2.
Switch to TextEdit and paste the text
into a new document.
3.
Choose Edit>Spelling>Spelling… or
press Cmd + :.
4.
Use the pop-up palette and press
the Find Next and Correct buttons to navigate
through and correct your mistakes.
5.
When finished, Select All (Cmd + A)
and Copy the Text to the clipboard (Cmd + C).
6.
Switch back to Final Cut Pro and
paste the new text back into your graphic.

An LCD TV
One of the final techniques used to check
our videos is playback on an “LCD” TV. We don’t
mean a fancy flat-screen set. Rather the “Least
Common Denominator” television set. We
keep a $150 TV/VCR combo unit around just
for these purposes. It’s a good idea to watch
your show like the rest of the world. Joe & Jane
Public DO NOT have high-resolution monitors
with a Blue-Gun for professional calibration.
See things through your customer’s eyes every
once and a while.
This low-tech approach should not REPLACE
a broadcast monitor, but rather complement it. We keep both a calibrated high-end broadcast
monitor AND a cheap TV set in our edit suites. That way we can see both the highest and most
likely denominators while we are editing our shows.
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Don’t Stop
Often times you’ll want to play a sequence through
to get the producer or client’s feedback. This is a
great way to get important comments to improve
the show. Often times however they’ll want you to
stop on each ‘error.’ This is bad for several reasons.
You will often lose any sense of timing or rhythm
to the edit. Additionally, its common to stop for a
change, only to discover that the ‘missing’ shot in
question happens 10 seconds later.
Instead of stopping, encourage your suite mates to watch the show all the way through. Tell them
you’ll mark all the ‘problem areas’
1.
Agree on a word like mark to signal that a shot should be flagged for review.
2.
Position the playhead at the start of the video track and press play,
3.
Tap the M or ` key to add a marker on the fly.
4.
Afterwards you can move between markers rapidly. Press Shift + the Up or Down arrows
to jump between markers.

Window Burns
You’ve sent your client a dub and are waiting for feedback. Eventually you get a call that goes
something like this.
CLIENT: Just got that dub and its great… I’ve just got a couple of changes.
EDITOR: Okay... no problem.
CLIENT: That one shot with the guy in the blue shirt… it needs to come out.
EDITOR: You mean just after Jane’s sound bite?
CLIENT: No… It’s after the shot with the kids in it.
Repeat the above conversation until both sides think significantly less of the other.
Want an easier way to get client feedback on a show? Make a window burn. Put the timecode
across the bottom of the screen so you and your client can look at the actual timecode and be referencing something far more accurate than a VHS counter.
To see Sequence Timecode
1. Create a New Sequence with the same settings as
the sequence you want to output. This will be your
output sequence.
2. Drop your edited Sequence into the output
sequence.
3. Apply the Timecode Print filter to your media clip
(Video Filters>Video>Timecode Print).
4. Control Click on your video track and choose Open
in Viewer.
5. Change the mode to Reader and it will pick up on
your sequence time.
Adjust size and position so it is easier for your client
to view (be sure to keep safe title area in mind).
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Lower Thirds and titles
Your best insurances against misspelled lower thirds and
titles is to get a document directly from your client with all
the correct spellings or names, rank, and serial numbers…well
you know what we mean
...or create one yourself and have them review and sign off
on it.
Now all you need to do is copy and past the text back into
Final Cut Pro and you are insured that you have the clients
“approved” spellings of everything!

Offline-Online
There’s nothing worse than getting a Media
Offline screen in the middle your show. Want a
quick way to check your sequence for offline media?
No problem.
1.
Press Cmd + F to launch the Find dialog
box.
2.
Select the correct project and choose Used Media. Specify that the want to Replace Find
Results.
3.
Click Find All.
4.
Look in the results box for any clips with a red line through them. You’ll quickly discover
any offline clips that are used by that sequence.

Change Your Viewpoint
If you are watching your videos in the same edit
suite every day, you’ll eventually develop ‘blind
spots.’ Try moving things around a bit. Lay off a VHS
and take it to the conference room (or even home
with you). Put a copy on your laptop and watch
it there. They key is to test it in different environments.
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