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Customizing is King
If you want to be fast, you need to ‘own’ your FCP system.  I don’t mean have all your ease pay-

ments or credit card issues resolved (although that helps).  Rather, you need to tweak several 
settings and customize your workspaces so you can get the most performance from your editing 
setup..  This session will help you fill in the missing links that will greatly improve your speed.

Avoiding the Capture Blues
Nothing is more frustrating then having a clip 

abort capture, especially if that clip is a long perfor-
mance piece that you are loading and it only bails 
after 16 minutes.  Be sure to select Make New Clip 
from the On timecode break menu.

Get it Right from the Start
If you working with multiple formats and resolu-

tions this is a critical preferences.  It is very easy to 
create a new sequence and have it set up improp-
erly for the media you are working on.  Check the 
Prompt for settings on New Sequence checkbox and 
Final Cut Pro will ask you to set your sequence set-
tings each time you create a new sequence.

Sequence settings.
There are a few places to change sequence settings.  The 

important detail to remember is which settings you want to 
change.

Final Cut Pro>User Preferences – Timeline Options tab
These settings allow you to modify all future sequences.
Sequence>Settings - Cmd + 0  or Timeline sub-menu
This setting modifies the current sequence only.  You must 

have the Canvas or timeline selected for this command to work.
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Move the Dock
The dock was not designed for use with Final Cut 

Pro.  Seems like its always popping up and getting 
in the way.  In its default position (bottom of the 
screen) it can eat away valuable monitor space that 
you could use for your timeline.  But like most things 
in OSX, there’s a preference that can be changed.

1.	 Go to the Apple menu and choose 
Dock>Dock Preferences or Contextual-clicking on 
the separator bar in the Dock.

2.	 Tell the system that you want to automatically hide and show the dock.  This will put the 
dock away when it’s not in use.

3.	 Change the dock’s position.  Placing the dock on the left or right side of the screen will 
allow you to have more screen real-estate for your timeline.

Seeing Red
If you are getting red bars across 

all your footage as soon as you add 
to the timeline, you are probably 
not configured correctly.  It is likely 
that the last project worked on used 
a different configuration (such as 
Widescreen or Offline RT).  Check 
your sequence settings (Command + 
0 (zero)).

Make it Big
Depending on your work style, you may like to 

make your tracks taller or shorter.  Tall tracks are 
great when you are looking at your audio wave-
forms.  Shorter tracks are helpful when you are try-
ing to composite multiple layers.  Previous versions 
of Final Cut shipped with four track height presets.  
But now they can all be changed individually.

Click on the thin gray line between tracks and 
grab.  You can now drag and size the height of each 
track individually.

Keys to the Locks
If you find yourself needing to lock and unlock tracks often, remember you can customize your 

keyboard layout.  We suggest mapping the Toggle track locks to a Function Key combo.  For exam-
ple, try mapping Toggle Track Lock V1-V8 to Option + F1 – F8.  You can then map Toggle Track 
A1-A8 to Option  + Cmd + F1 – F8.  This 
will significantly speed up your timeline 
editing ability.
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Fly!
It is possible to trim on the 

fly.  This way you can listen for an 
audio edit or look for a particular 
visual cue.  

1.	 Enter trim mode and 
press the space bar to cycle your 
trim.

2.	 When you reach the 
desired edit point, press the I key 
to move your in-point.

3.	 Press the up or down arrow to move through the timeline to your next edit point.

Effects Mode
Avid Editors often complain the Final Cut Pro 

lacks an Effects mode.  ‘Why must I remember /have 
to double click on a clip every time to see its con-
trol?’  Well, we agree that all that extra clicking can 
get tiresome.  Good news so does Apple!

1.	 In the middle of your Canvas is the 
Playhead Sync menu.  Simple pick Open.

2.	 In the Viewer choose the Filters tab.
3.	 Now every time you pause on a clip, the 

effect controls will pop open.  Don’t worry; Final Cut 
will not try to open tabs when you are playing your 
sequence, only when paused.

A/B Effect 
Need to compare what a clip looks like with and 

without filters?  Clients ALWAYS seem to ask this 
question, so you might as well know.  You might 
think it’s easy, just turn all the check boxes off next 
to each filter name.  But it wouldn’t be Final Cut Pro 
4 if there weren’t a better way.

	 One of the new items in the tool bench 
is a Frame Viewer (Option + 7) This tool has several 
purposes (especially for color correction).  But when 
building effects, it is VERY useful.

1.	 Place the cursor over the clip you want to 
use.  You may want to switch to the Color Correction 
workspace.  When you do, you’ll notice that the 
frame viewer is docked with the scopes in the upper-
right corner.

2.	 At the bottom of the Frame Viewer choose what you’d like to see, in our case that is the 
current frame and the current frame w/o filters.

3.	 Select a V-Split or H-Split to view both states of the clip.
You can grab the blue or green squares and customize your split.
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Dynamic Interfaces
One of the coolest features of Final Cut Pro is the 
dynamic resizing of the interface.  You can now 
quickly adjust the size of windows using dynamic 
resizing.  Clicking between two windows or at the 
intersection of multiple windows allows you to drag 
and resize all windows.  You no longer have to resize 
one window at a time.

Need more space in the timeline, just grab the top 
edge and pull upward.  Want to see more in the 

viewer, grab the edge and pull to the right.  It’s simple to quickly change the size of a window and 
view exactly what you need.

Button… Button
Want to create a button for your favorite keyboard 
shortcut, but you can’t remember its name? No wor-
ries, you can search the button list by typing the 
keyboard shortcut into the search field.  You can 
now simply drag the button to the button bar of 
your choice.

Better Bins
Want to Open a Bin, without eating up more win-

dow space.  You can Option + Double-click a bin’s 
icon to open it as a tab in its parent’s window.  This 
helps keep your interface lean and clean.

Selective Zoom 
Suppose you want to zoom in to just a 

few clips. simply highlight them (shift select 
or lasso them.) now press the Option + Shift 
+ Z and boom...you zoom into just those 
clips in your timeline.

DO NOT DRAG AND 
DROP.  

Professional editors edit from the 
keyboard.  Don’t believe us?  Ever see 
a concert pianist use a mouse?
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Place your hands ‘here’
When editing on a desktop system, it’s important to think ergonomically.  Proper hand position 
improves your speed and cuts down on work-related pain.  When editing, try placing your hands 
in the following position.

Step 1. Place the mouse in your preferred hand
Step 2.	 Offset the keyboard so they J-K-L keys fall directly under your opposite hand.

Why?  Well 90% of the edit commands can be 
accessed from this position.

J – Play Reverse.  Tap J to go faster.
K – Pause.  Hold K down while using J or L to play in 
slow- motion.
L – Play Forward. Tap L to go faster.
I – In
O – Out
F9 – Insert
F10 – Overwrite

Add the Shift, Option, and Command keys for several 
additional options that speed up editing. In fact, the neighboring keys all hold key commands by 
default; this is definitely ‘prime real estate’ in the editing world.

The Dividing Line
	 When dragging tracks in the timeline, where you drag is as imporant as what you drag.  

Careless dragging may result in an unintended overwrite edit when an insert edit was intended.
	 If you look closely at the timeline, you’ll notice that it is divided by a thin gray line.  When 

dragging, look to see which region you enter to determine the edit type.  

When dragging from the viewer 
or a bin:

•	 Dragging to the upper-third 
of the track results in an insert edit.  

•	 Dragging to the lower two-
thirds of the track results in an over-
write edit.

A Little Louder Please…
Need to tweak the mix a little?  You can quickly change 

the volume of a highlighted track from the keyboard.  Use 
the following keyboard combinations to perfect the mix.

Gain –3db		  Control [
Gain –1db		  Control –
Gain +1db		  Control +
Gain +3db		  Control ]
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Stealing Effects
Thanks to Final Cut Pro’s improved media management, you can now steal rendered effects from 
one sequence and place them in another.  Perhaps you have a clip that has had several image 
effects applied to it, you can copy this to your clipboard and paste it into another sequence.  As 
long as you do not composite anything on top of it, your render files should stick.  Any transitions 
will just need the overlapping handles rendered.

Steal from Yourself
It’s okay to save time by lifting Keyframes or 

parameters from one clip and pasting them to 
another.  We use this all the time while editing audio 
or creating title effects.  The simple truth is this is 
one of the biggest time savers out there.

1.	 Select a clip that has the properties you 
want to access with the Select tool.

2.	 Contextual click on the clip and choose 
Copy.

3.	 Select the target clip and contextual 
click on it.

4.	 Choose Paste Attributes and select the 
desired parameters from the pop-up dialog box.

How much is that Preview in the Window?
When using QuickView you must specify how much area to preview.  Only preview what you 

need, as the rest is just wasted time.  There are four ways to set a preview duration.
•	 Both In and Out points:  Set a specific range in your timeline for QuickView to use.
•	 Using an In point:  QuickView will preview the number of seconds specified with range 

slider, beginning at the In point.
•	 Using an Out point: QuickView will pre-

view the number of seconds specified with range 
slider, ending at the Out point.

•	 No marks set: Quick View will cache the 
duration set with the range slider.  The preview will 
be split in half using the playhead, half occurring 
before, half after.

A Dupious Achievement
Dupe detection has its origins in film editing.  If you 

repeated a shot, you would need to get that clip duplicated 
because the physical film could not be in two places at 
once.  Dupe detection is designed to warn film editors of 
this problem.

Video editors can benefit as well.  We think of this as 
a dummy switch.  When enabled, dupe detection alerts you if you have used a particular shot 
already in your timeline.  This can be useful when cutting in B-Roll into a long format show.
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That’s the spot!
You’ve perfectly configured your windows.  
Every palette is exactly where you want 
it.  The timeline has just enough room and 
you’ve got the audio meter exactly where it 
should be.  Now save that window arrange-
ment.

Long-term storage
1.	 Choose Window>Arrange> Save 
Layout.  This setting is stored by default in 
your Window Layouts folder. 
2.	 Under FCP4 also adds custom layouts to the bottom of the list with a new keyboard 
shortcut automatically assigned.
3.	 Now call up your Button List (Tools>Button List) or Option + J and type the word win-
dow.  Grab the Window Layout button and drag it to a convenient button well.
*** Note that the Custom layout is an alphabetized list.  Number your layouts when saving them. 
Example 1. Effects, 2. Compositing, and so on.)

Short-term storage
Still testing the layout to make sure you like it?  You can save it temporarily in one of two custom 
positions.
1.	 Hold down the Option key and Choose Window>Arrange> Set Custom Layout.
2.	 The setting is stored into 1 of 2 temporary spots. 

Transitions…line up here.
Here a neat trick.  You have a series of clips in your timeline and you want to add the same transi-
tion effect between all of them.  Well if you highlight all the edit points between clips and drop 
your transition on them…you’ll soon discover that FCP only puts the transition on the first clip.  
Not good.  Most people I’ve talked to say this feature is impossible in FCP.  I disagree.  

Create the transitions that you want for all these clips, make it a favorite (in case you want to use 
it in another show).  Then contextual click on its icon in the bin and make it your default transition.
Now place the playhead at the beginning of your sequence.  Highlight the group of clips in the 
timeline that you want and drag them up into the canvas window.  Drop them on the “over-
write with transition” box.  Bam…the clips fall back into the timeline with your default transition 
between each clip.
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Gone Button crazy…crazy no more
You can contextual click on any button and change it’s color and even put spacers between them.  
(Psst…you can even give a color label to the spacers.)

Here’s the kicker…you can save and reload button sets.  This allows you to create one set for basic 
editing, one for finessing your edit, one for color correction, one for audio mixing, one for…well 
you get the picture.
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