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Fix it in Post
Lots of folks open of the color corrector, play for a few minutes, get confused by the scopes, 

and run. Well, after this class, the color corrector will be your best friend.  Use color correction as 
an opportunity to improve your show. It’s the polish that really makes a show stand out. Every 
shot can be tweaked and improved; too little contrast, the wrong color balance, too much satu-
ration, the whites too hot...the list of problems can go on forever. Here’s the best part: With the 
three- way color corrector and its friends, you can often fix these problems in less than a minute! 

In no time you’ll master the three-way color corrector—and start making it do some pretty slick 
tricks. Pretty soon you’ll even know about using composite modes such as Add, Multiply, and Soft 
Light. This may all seem pretty scary to an editor (“But I’m not a colorist!”), but hang on, I’ll get you 
there. 

Why is there an Exclamation Point?
For those of you in hurry, and we suspect most of you are… here’s a ‘quick’ way to spot prob-

lems.  The range check command  (View > Range Check).  An exclamation point means you have a 
problem, as do red stripes.  Green stripes just mean areas that are close to the legal limit.
Excess Luma (Ctrl + Z):If your image is too bright, you’ll have problems in a broadcast-
ing environment.  Be sure your whites don’t exceed their limit.  Simply 
apply a Color Corrector 3-way and pull the White slider to the left until 
the Exclamation point goes away.  While the Broadcast Safe Filter may 
get the luminance problem, most video can afford a few tweaks to the 
Color Balance and Saturation.  That’s where the three-way filter really 
shines.
Excess Chroma: If your image is too saturated, you’ll often have 
colors that bleed (or spread) across the screen.  Reds and Yellows 
often have this problem.  You can use a Color Corrector 3-way or the 
Broadcast Safe filters to fix this problem.  Simply Desaturate or Clamp the illegal colors.
Both:This is how we usually work.  Warn us if there’s a problem by popping up the exclamation 
point.  A little work with color correction usually solves the issue.  If we have a hard time spotting 
the trouble area (luminance vs. saturation) we’ll just switch to one of the specialized views.
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Yeah, It’s that Easy
The Color Corrector 3-Way can solve many problems (and it’s fast!)  Most people get overwhelmed 
by the interface.  The key is to use one slider at a time.  We usually work in this order to fix a ‘typi-
cal’ shot that’s not broadcast safe.  Make sure your range check is on for both luminance and satu-
ration and view things on a broadcast monitor if possible.
1. If needed, rebalance the image by sampling with the eyedropper.  You may want to turn the 
Range Check off temporarily so you can get a better selection.
2. Adjust the White slider.  Slide it slowly to the right 
until your red zebra stripes disappear.
3. Slide to the Mids slider to adjust the exposure.
4. Roll the Black slider in to the Right to restore 
contrast.
5. Re-adjust the White, then Mids if needed.
6. Roll a little Saturation in (or out) to taste.

Playhead Sync
You’ve applied color-correction to a clip in your 

timeline and want to access the controls.  You 
double-click on the clip, make some adjustments 
and go to the next clip.  Somewhere along the way 
you forget to load the clip you want to work on.  
Only after several clicks do you discover that you’ve 
messed up a shot by color correcting the wrong 
item.

The viewer can now keep up with what you are 
doing in the timeline automatically.  In the viewer 
there is a new drop-down menu for playhead sync.  
Setting the viewer to Open will automatically open 
the shot that you are looking at.  This is VERY useful 
for color correction or other effects work.

You’ll Poke 
Your Eye Out

Inside the Color 
Corrector 3-Way, you’ll 
see three eyedroppers 
in the upper area.  These 
are useful for fixing color 
balance.  Think of this as 
white balancing in post, we’ve even fixed video shot on the wrong filter.
1. Use the White eyedropper to click on something that should be white.  Don’t go for the white’s 
of someone’s eyes, rather a large area like a wall or 
2. Use the Blacks eyedropper to click on something that should be black.
3. The Mids eyedropper really only works when using a chip chart or something with 50% gray.
4. If the color balancing is over-compensated, you may need to drag back towards center in the 
color wheel.
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Gear Up
Most of the time, holding down the Command key slows 

down your sliders.  In the Color Corrector filter, it sometimes 
has the opposite effect.  If you are trying to remove colorcast 
or quickly roll the hue, hold down the Command Key to make 
quick adjustments in the color wheel areas.  In other areas of 
this filter, it serves as a Gear Down command and will slow the 
dragging of the handles.

Pandora’s Box
When the Color Corrector 3-way was introduced, there was a lot of confusion.  Everyone 

seemed to be drawn to the controls at the bottom of the screen.  They wanted to tweak and 
fiddle, and pretty soon people started complaining that they couldn’t get consistent results.

Those controls are for limiting the effect.  This is called secondary color correction and is for 
isolating your touch-up to specific areas.  Unless that’s what you want, don’t touch!  Fortunately, 
these are now in a hidden area of the interface of Final Cut Pro 4.

No Adjusting on Diging
Those experienced editors switching to Digital sys-

tems from older analog systems may go bit nuts during 
capture.  See, they’ve always been trained to adjust the 
signal during the capture stage.  An experienced editor 
will twiddle setup knobs on their deck while loading 
footage into their systems. This has the distinct benefit of 
minimizing the amount of color-correction necessary.

The problem with Digital Video systems?  You CAN’T 
do this.  The video is really just data being sent across 
a cable.  Just as you can’t spell-check an email as you 
download it, the same holds true.  For Digital Video sys-
tems, capture first, then adjust signal with filters.
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Safe (and Lazy...)
Quick, the show you’re working on needs to be made broadcast legal.  You can afford the 

render time, but not the time necessary to figure out what’s legal and what’s not.  Or maybe you 
don’t know how to read scopes? Whatever.
1.Create a new sequence with settings that match the sequence, which needs fixing.  Name it 
“Safety sequence” to help you know the difference between the two. 
2.Double click the Safety sequence (so it’s open) in the browser.
3.Select your finished sequence in the Browser. You’re going to nest (put the master sequence, 
your main sequence you’ve been working days/weeks/months on) into the new sequence. Drag 
the “master” sequence into the safety sequence.  This is called nesting and will permit you to put a 
single effect on the entire show.
4.In this case the effect will be Broadcast 
Safe (Effects>Video Filters> Color 
Correction> Broadcast Safe.  Add this 
single effect and it will make the entire 
show legal.  
5.Render.  Yes, it’s a red render bar when 
played back under Safe RT (in most cir-
cumstances).  But its presets are pretty 
conservative and keep most work pass-
ing legal requirements.

Backwards Thinking
When color correcting, you’ll often 

need to see the difference between 
where you started and where you.  
Fortunately there’s tool for this.
1. Switch to color correction arrange-
ment.  Layout-> Arrange -> Color 
Correction.
2. Underneath the Scopes is a tab 
called Frame Viewer, switch to it.

3. The Frame Viewer comes up default with a vertical split.  On the left is the current frame (green 
control handles), on the right is the current frame without any filters.  
4. Switch one of the sides to show you the previous frame.  Now you can compare your color cor-
rection to the previous shot. 
Add It Up

Dark video?  That never happens to us of course, but we 
hear that this is a good fix.  If you have a shot that’s really dark, 
you can use screen modes to lift the details out.  
1. Place a cloned copy of the dark shot above (option + drag, 
then hold down the shift key).  
2. Contextual + Click and change the Composite Mode.  Add 
works very well to combine the lightest elements.
3. If it is too light, reduce the opacity of the top clip.  If it is too 
dark, clone an additional copy on a third track.
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Keyframing
Sometimes problems in a shot just pop in and out (like 

relatives).  Or maybe the color issue changes over time.  
Don’t worry; you can keyframe the color corrector effects 
to make gradual fixes.  In the upper-left hand corner of 
the visual interface of the effect is an Insert/Delete key-
frame button.  By clicking this you will add a keyframe for 
all properties.  This can be useful if you want to adjust the 
midtones and saturation to simulate lighting effects over 
time.  In fact you can even pull off a ‘timelapse’ effect with 
lighting sources.

A Spot of Color
This specialty effect can be used to add dramatic emphasis to a shot by leaving only one color 

and stripping the rest.  To pull this effect off, you will need to use the Color Corrector 3-way filter.  
This effect works best on clip with a dominant color region.
1. Apply the Color Corrector 3-way filter and access the filters visual controls.
2. Using the Select Color eyedropper in the Limit Effect controls, select the desired color you’d like 
to keep.
3. Click on the key icon to view the matte.  Use the Select Color eyedropper while holding down 
the shift key to add to the matte.

4. Finesse the matte by 
adjusting the Width and 
Softness sliders for the 
Chroma, Saturation, and 
Luma values in the Limit 
Effect controls.  When the 
desired color is clearly 
selected, there will be no 
holes in your matte.

5. Click the key icon twice to toggle back to View Final.
6. Slide the Saturation slider to the left to desaturate the clip.
7. At the very bottom are controls to tweak the effect.  Check the invert box at the bottom of the 
parameters list.  Adjust the Thin/Spread and Softening sliders to enhance the effect.

A Frame with a View
There’s even more to love about the Frame Viewer.
• The border between the green/handles allows you to change 
the area where you’re splitting the frame,
• Bonus, three buttons on the bottom:
• V-split – vertically split the frame
• Swap – Swap sides
• H-Split horizontally split the frame
• Double bonus, the drop down menus? These permit you to look 
a shot ahead or behind to compare the clip you’re correcting.  
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Make Your Gray Skies Blue
It’s not unusual for your skies to be washed out.  This is often a problem as video only supports a 
low contrast ratio between darks and highlights.  By isolating the color-correction, we can achieve 
a fix just to the problem area.
1. Apply the Color Corrector 3-way filter and access 
the filters visual controls.
2. Using the Select Color eyedropper in the Limit 
Effect controls, select the desired color you’d like to 
keep.
3. Click on the key icon to view the matte.  Use the 
Select Color eyedropper while holding down the 
shift key to add to the matte.  You can click in the 
Viewer or Canvas window.
4. Finesse the matte by adjusting the Width and 
Softness sliders for the Chroma, Saturation, and 
Luma values in the Limit Effect controls.  When the 
desired color is clearly selected, there will be no 
holes in your matte.  Adjust he Softening slider as 
well to improve the matte.
5. Click the key icon twice to toggle back to View Final.
6. Adjust the color balance wheels and Saturation of the shot.
You may need to add a second color-corrector to finesse the scene or isolate another problem 
area.

One Hot Spot
Have a problem in just part of your image?  There’s two approached worth taking.

Broadcast Safe: This filter will clamp the illegal levels and knock them into place.  It can 
sometimes lead to banding, but its fast and easy to apply.

Color Corrector 3-Way: A better method is to select the hot spot with the limit effect com-
mand.  Base your selection solely on the luminance (ignoring Saturation and Hue).  Be sure to 
Feather your selection significantly.  Now your adjustments to the Mids and Whites will be much 
gentler.

With RICHARD M. HARRINGTON

Fix it in Post – Color Correction with Final Cut Pro



notes
�

The Ultimate Full-Color Spread
I’m about to make your entire screen a mess (it’d be much better at this point to have that 

Cinema Display or a 2nd screen.) Now that we understand the possibility of the frame viewer we 
can have more than one frame viewer Let’s build an entire layout dedicated to color correction.
1. Move your viewer down to the lower left corner (more on that later).  
2. Add scopes and move them to the upper left corner.  
3. Tearing off the frame viewer, move it to the top row of windows (upper right corner).  
4. In my screen capture I’ve already added a color correction effect to my shot.  I’ve changed the 
Frame viewer to show Next Edit and Previous Edit.  This way I can maintain a “look” from shot to 
shot.
5. Rearrange your Viewer on top of the Browser, making sure to just leave a little space to mouse 
over the Browser if necessary.  
6. Position the timeline to sit in the bottom right.  
7. Use the up and down keys to go from shot to shot.  
8. The color corrector controls are directly under your scopes…easy for to glance up at.  
Is this cramped?  Absolutely.  Go get a second monitor (or a nice 20”, 22” or 23” Cinema Display.  
Most editors swear to having a two-monitor system (while others swear AT only having a one 
monitor system).

Joy in Repetition
While Joy in Repetition is a GREAT song (look it up) the same cannot be said for Color 

Correction in Final Cut Pro.  Let’s see, you’ve color corrected one interview (and it looks great!)  At 
some point, that person is going to pop back into your show.

Let see: Same person  - Same location - Same camera -Same lighting
We bet you can use the same color corrector.  Simply drag the effect icon off to a bin.  Name 

the effect so you can easily find it.  Now you can drag the effect preset onto your new clip.  Unless 
something dramatically changed, the effect should work.  If you do need to tweak, your at least 5 
steps closer to ‘done.’
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Class Headline

Help! My Scopes are 
too small…
Often times you may want to see 
multiple scopes as once.  You had 
this option before, as FCP allowed 
you to view groupings of scopes.  
Now however, you can have more 
than one “scope” window.  In fact 
you can have up to six (which 
is more windows than unique 
scopes, go figure).  Simply choose 
Tools>Video Scopes (Option + 9) 
repeated times to add scopes.

Help! My scopes are hard to see…
By default…  the scopes in FCP use light lines to signify their results.  That’s fine and all…  but 

that doesn’t mean you have to like it.  Simply contextual + click on a scope and you can access 
SEVERAL different display options that may help you see your results more clearly.

The faded 60’s color photo 
There are many times when an editor 

is looking to degrade or desaturate the 
color in video footage or still photos being 
are using in their project. The problem lies 
that if they want all the footage to look the 
same there is sometime a problem with 
color continuity.  You may find that still 
images edited in Photoshop do not match 
the video footage edited in FCP.

So do both parts in FCP to maintain continuity. Save as a favorite then you can apply it to both 
clips and stills once you have the setting you like.

To make you videos look as if it is a faded color photo from the 50’s and 60’s
Filters > Color Correction> RGB Balance
	 Try these settings to start.

Reds Greens Blues

Highlights 341 347 324

Midtones 132 132 127

Blacks 17 -24 6

It’s a Wash
Need to put some life into washed out video?  

Composite modes can be used to increase satura-
tion and contrast as well.  Simply placed a clone 
copy of a clip on the track above and change its 
composite modes. Be sure to experiment with the 
several different modes to get alternative looks.
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Color Grading
One of the questions we get all the time about color correction is “Yeah, but how do I know if 
there’s a problem?”  Most people using the range checks quickly learn that their signal needs to 
fall within a certain range.  But that’s not where you stop.
Sometimes you need to 
adjust the colors of a scene 
for emphasis or narrative 
purposes.  We often modify 
(or grade) the colors in a 
scene to add shot-to-shot 
consistency, as well as to 
emphasize a mood or feel-
ing.  If using color as a major 
character in your production 
sounds scary, might we sug-
gest you pick up The Visual 
Story, by Bruce Block?

Adding Something Back
	 Too many people forget that the color correction can be used to add more “umphf” 

to the look of your video. Scenics especially often need some help to make them jump out. 
Remember however – this is not to be used for broadcast as this may cause your video to be out 
of range.

Select your clip then add either the Standard or 3-way Color Corrector to it. Open the visual 
filter version you have selected and then slide just the “Sat” or “Saturation” sliders over till you get 
the effect you desire. 
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