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Are you as fast as you want to be?  This rapid-fire session is for intermediate to advanced users 
looking to get ahead. Topics include customizing the keyboard, using composite modes, import-
ing graphics, and working with third-party plug-ins.  If you’ve never used Final Cut Pro, your head 
will be swimming; this is not for the meek.  Richard Harrington, author of the best-selling book 
Final Cut Pro On The Spot, teaches this course.

Gradient Wipe
The gradient wipe is the most useful transition inside Final Cut Pro. Don’t be turned off by how 
the effect looks on its own, without an image dropped in the well it is useless. The effect creates 
a transition between two clips by using a luminance map. The transition will occur between the 
darkest and lightest areas in the 
map.  Why is this so cool?  You 
can create as many transitions 
as you like using graphic files.  
Make your own or download 
away. . If you have any previous 
version of Final Cut Pro look 
in the extras folder. There are 
some really cool free samples 
to get you started.

What’s My Wipe?
If you want some idea what your gradient wipe 

will look like, change your view.  By looking at a 
Gradients icon, you can ‘see’ the shape and direction 
of the wipe.  Simply contextual-click and choose 
“View as Large Icons.”  By default, the wipe will travel 
from the darkest areas to the lightest.  Remember, 
you can change the direction of the wipe by clicking 
the invert button within the transition controls.

Richard M. Harrington
Author’s Bio/Description

A certified instructor for Adobe, Apple, and Avid, Rich is a practiced expert in motion graphic design and digital 
video. His producing skills were also recognized by AV Multimedia Producer Magazine who named him as one of 
the Top Producers of 2004.
Rich is a member of the National Association of Photoshop Professionals Instructor Dream Team, and a popular 
speaker on the digital video circuit. He is also an instructor at the Art Institute of Washington and the American 

University in Washington, D.C.
Rich is an internationally published author. His book, Photoshop CS for Nonlinear Editors, was the first of its kind to focus on 
Photoshop’s application in the world of video. He is also a contributing author for Final Cut Pro On the Spot, After Effects On the Spot, 
Broadcast Graphics on the Spot, After Effects at Work, and The Photoshop World Dream Team Book, Volume 1.
A Masters Degree in Project Management fills out Rich’s broad spectrum of experience.

RHED Pixel – www.rhedpixel.com
Photoshop for Video – www.PhotoshopforVideo.com
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Window Burns
You’ve sent your client a dub and are waiting for 

feedback.  Eventually you get a call that goes some-
thing like this.

CLIENT: Just got that dub and its great…  I’ve just 
got a couple of changes.
EDITOR: Okay... no problem.
CLIENT: That one shot with the guy in the blue 
shirt… it needs to come out.
EDITOR: You mean just after Jane’s sound bite?
CLIENT: No…  It’s after the shot with the kids in it.

Repeat the above conversation until both sides 
think significantly less of the other.

Want an easier way to get client feedback on a show?  Make a window burn.  Put the timecode 
across the bottom of the screen so you and your client can look at the actual timecode and be ref-
erencing something far more accurate than a VHS counter.

To see Sequence Timecode
1. Create a New Sequence with the same settings as the sequence you want to output.  This will 
be your output sequence.
2. Drop your edited Sequence into the output sequence.
3. Apply the Timecode Print filter to your media clip (Video Filters>Video>Timecode Print).
4. Control Click on your video track and choose Open in Viewer.
5. Change the mode to Reader and it will pick up on your sequence time.

Adjust size and position so it is easier for your client to view (be sure to keep safe title area in 
mind).

Side by side credit role
We’ve seen people jump through some amaz-

ing hoops to perform side-by-side credit rolls. 
They do one credit roll for the tile justified right, 
then moved left and another credit roll with the 
name and justified left then moved right.  Then 
aligned…. and the horror continues

Actually it is very easy.  Open up the “Scrolling 
Text” from “text” in the generators tab or effect 
tab.  Simply type the person’s “Title,” then an 
“asterisk” (*) with no spaces, and then the person’s 
“name.”  You will see that your list has them right 
and left justified to each other.  And that mysteri-
ous “gap width” slider now does something.  (This 
only works with center justified scrolling text.)
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Watermark
Have an approval copy that you need to send out?  
Want to make sure that people realize it is a draft, 
and not many for public display.  Or have a new 
client that you want to make sure pays you?  Mark 
the program as an Approval Copy, Private, Not For 
Public Showing, etc.
1. Create a new sequence that has the same settings 
as your show.
2. Drag your completed show into the Canvas 
Window and drop on the Overwrite Box.
3. Go to the Viewer and load the Text Generator.  
Adjust the text settings.  If you need the text to be 
longer than its current limits, type in a new duration 
in the Timecode Duration Field of the Viewer.
4. Edit the title on top of your video clip.  Adjust the Opacity to approximately 15% and position at 
the bottom of the screen.

Film Look –  
Soft Bloom

On several occasions, 
there has been a crazy 
notion passed around that 
Digital Video signals can 
be somehow manipulated 
(mangled) in to a film-
look.  While we don’t sub-
scribe to this belief, it is 
quite possible to achieve 
a nicer look for your flat 
video images.

The trait that people often are trying to achieve with their “film-look” filters or recipes is an 
increase in Saturation   (or intensity of color).  This look can be easily accomplished in FCP using 
built in filters and features.
1. Select the clip (with the arrow tool) that you’d like to process using the  “film-look.” 
2. Drag straight up while holding the option key pressed down.  This clones the shot.
3. With the clone highlighted, apply a Gaussian Blur effect.  Crank the filter up between a radius of 
15 and 90 pixels.  Don’t worry if it looks awful.
4. Control + Click on the clip in your timeline and try different composite modes such as Overlay, 
Soft Light, or Multiply.  In fact you may want to try all of the different modes to see which one you 
like.  Depending on your source, you may want to use different modes,
5. Adjust the opacity of the top clip to taste.
6. If you need to color-correct the shot, nest it first.
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Power Log
Did you realize you can log faster than real 
time?  Try these 3 tips to get your footage in 
fast.

1.) Simply tap the L button multiple times to 
play the tape faster. With practice you can 
ramp your playback speed up and still under-
stand the dialog.  All of your logging controls 
still work.  
2.) Better yet, log while viewing.  Tap I to mark 
an In point, then press F2 to simultaneously 
add the Outpoint and Log the Clip.
3.) Uncheck the prompt box in the logging window.  After you name the first clip, all subsequent 
clips will be progressively numbered or lettered.  

Reference Movies
Need to save some space?  Reference mov-

ies allow you to work with your video clips 
or sequence files in other applications.  Think 
of a reference movie as a pointer back to the 
original media, a lot like a link on a web page.
1. Choose File>Export QuickTime Movie
2. Name the file and choose to not Make 
Movie Self-Contained.  This will save you disk 
space by referencing back to the media on 
your local drives.  That being said, the media 
cannot be deleted, moved, or on a different 
machine that is unreachable via a network.
3. Import the file into you other video appli-
cation and start working.

Reference movies are useful when working in After Effects, Cleaner, iDVD, or other apps where 
you want to work with a large video file.  This is a useful way to export a sequence or longer seg-
ment of clips as one file.  If you want to permanently save the video clip, be sure to check the Self-
Contained box.  Just remember an hour-long show at DV quality will need over 12GB of space!

Un-Blade
Chopped a track to perform a segment effect, 

such as a multi-track transition? Changed your 
mind? No big deal… as long as you see the through 
edit triangles…simply click on the edit point to 
select it (Make sure you are in the Selection Tool (A). 
Then simply press Delete. The edit is now removed, 
thus joining the two pieces back together.
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Trim the Dynamic Trim
Final Cut Pro allows you to roll a trim point left or right from the keyboard.  Double click on an edit 
point and you switch to trim mode.  You can now use J and L to roll the editing point dynamically.

1. Enter trim mode by double clicking between two clips with either the Selection tool (A) or the 
Roll Edit tool (R).
2. Be sure to click Enable Dynamic trimming button 
at the bottom of the trim window.
3. Trim left by pressing J or right by pressing L.  You 
can hear the audio in real time.
4. Press K to stop trimming.

Where do you trim?
Sometimes you’ll want to trim the incoming or outgoing side of an edit point.  Instead of hav-

ing to switch tools or hold down a modifier key, simply tap the U key.  This will cycle your trim 
from centered at cut to incoming to outgoing.

Learn to Cut with L-Cuts
Experienced editors know that changing picture and sound at the same point (a straight cut) can 
be very jarring.  It is more noticeable when both elements change suddenly, and this can be very 
jarring to the viewer.  A much better method is to try and use a L-cut (so called because of their 
shape in the timeline).  In this case the picture edit happens before or after the edit.  
These are especially helpful when editing dialog as 
it allows the editor better control over pacing and 
reaction shots.  An L-cut can also be used to hide 
a continuity error.  While the difference may sound 
small, you’ll soon discover what an impact they have 
on a professional edit.
1. Move through your timeline and select edit 
points with the rolling edit tool.
2. Double-click to enter trim mode.
Use the , and . keys to make minor 1-frame edits.   Better yet, click the dynamic trimming box and 
you can use the J-K-L keys to quickly trim your show.



notes
�

With RICHARD M. HARRINGTON

Final Cut Pro Advanced Techniques

Slippin…
Advanced editors know that true power lies in trim-
ming (those minor adjustment made to shots that 
perfect the edit).  Slipping a shot involves change 
what portion of the shot is seen, while the dura-
tion in the timeline remains constant.  Many editors 
know about the Slip Item tool (S), but less known is 
the ability to slip within the viewer.
1. Double-click on a clip to load it in the viewer
2. Hold down the shift key and click on the in or out point.
3. Drag left or right to adjust the shot.  The changes update in the timeline automatically.

Give Me a Beat
Have you got rhythm?  Can you tap to the beat of a song with your foot?  How about a finger?  If 
so you can quickly edit a montage to music.
1. You may want to map the Add Edit command to a single keystroke without a modifier key.  
You can replace a key you do not use often for this new purpose.  If not, the default combo is Ctrl 
+ V.
2. In order to ‘cut’ the beat, you need a solid layer in the timeline.  For this purpose we can use 
some Slug from the generator menu.  
3. Edit the Slug filler into the timeline on an empty track and lock all other tracks.  Option Click 
on the lock icon for slug track to lock all other video tracks.   Be sure to lock the audio tracks as 
well.
4. Slug duration is capped at 2:00:00, so you may need change the speed of the slug.  Highlight 
the track and press Command + J and type in the new duration to match your music track.  
Changing the speed of the filler does not matter as we are going to replace it.
5. Move your cursor to the start of the audio track and press play.
6. At each major beat or desired edit point, press the newly assigned key for add edit.  The filler 
track will now be chopped up.
7. Filling in the holes is simple.  Load the desired source material and place a single edit point to 
define the in or out point.
8. In the timeline, press the X key to mark your in and out point.
9. Press F10 to perform an Overwrite edit.
10. Repeat Steps 7 & 8 until the end of the Slug is reached.

Bad Dissolves
It’s very easy to get flash frames in transitions.  They can be caused by a shot change at the end 
of your clip.  This happens a lot when editing together previously cut material.  It’s not your ‘fault’ 
really, you can’t always know that a transition will use parts of the clip you couldn’t see when you 
started the edit.
1. The easiest way to check is to enter trim mode.  Double click on an edit to enter trim mode. 
You need to be right on the cut or just let your fingers do the work by pressing “option – 7”
2. Press the space bar to review the edit.  Watch it closely looking for a scene change mid-transi-
tion. Often a one or two frame roll edit will solve the problem and not change the feel of the 
show.
3. Press the Down arrow to move to the next edit or the Up arrow to move to the previous edit.
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Filters as Transitions
Any filter can be used as a transition.  You just need to combine it with a segment edit and layer 
the two clips.  Throughout this chapter we’ll refer to this as a Layered Transition Stack (LTS).
1. Place the Outgoing clip above the second clip in your timeline.
2. Adjust the edit points so the two tracks have at least 20 frames of overlap.
3. With your blade tool or (better yet) add edit command, create segments that are precisely over-
lapped.
4. Apply a filter to one, or both 
tracks and experiment with the 
effect parameters (we’ll show 
your more examples in the next 
few pages).
5. Use opacity keyframes on 
the top track, or a cross-fade on 
both tracks, to create a smooth 
transition between clips.

Power Blur #1
This creates a nice transition between two clips.  It is particular effective to signify a major tran-

sition in time or space… and can help if the handles of your clips are very short.
1. Overlap the two tracks with a Layered Transition Stack (LTS).
2. Apply a Gaussian blur filter to the top track.
3. Keyframe the track to start with a radius of 0.
4. Apply a second keyframe at the end of the track with a radius of 50 or higher.
5. Apply a fade to the track by 
keyframing the opacity.
Optionally, Apply the blur in 
reverse to the lower track as 
well and make the opacity ramp 
quickly.  You’ll get a dissolve 
from one blur to another before 
the incoming shot is revealed.

Power Blur #2
When a simple blur transition begins to look stock to you… take it one step further.  

1. Overlap the two tracks with a LTS.
2. Apply a Gaussian blur filter to the top track.
3. Keyframe the track to start with a radius of 0.
4. Apply a second keyframe at the end of the track with a radius of 25 or higher.
5. Add a gradient wipe at 
the end of the outgoing clip. 
Experiment; drop different 
gradient patterns in the well in 
the filters tab. Also adjust the 
softness settings until you get a 
nice ‘melting’ effect.
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PTV (what’s that?)
Want to go straight to tape when you choose 
Print to Video without having to press record on 
your deck and click OK?  You need to turn on Auto 
Record and PTV after: 3 seconds.  To access this 
advanced control, you need to call up your Audio/
Video settings.
1. Choose Final Cut Pro > Audio/Video Settings
2. Go to the Device Control Presets tab and modify your current deck control preset that has 
worked for you.
3. Check the Auto Record and PTV after: X seconds box and specify a time to wait.  Three seconds 
is usually enough.
Note: The PTV setting is a function of your camera and deck, and may not be supported by all 
devices.  This is a hardware option, not a software setting.

Pull Back
Compositing or setting up an animation path?  You’ll want 

to choose Fit All from the canvas view menu.  This allows you 
to see the bounding boxes of all elements, even those dragged 
partially off-screen.

Still/Freeze Preference
The still/Freeze duration preference has been around since version 1…but  a lot of folks don’t 

use it to its full advantage.  Whenever you create a freeze of an image or drag in a still such as a 
PIC, tiff. PSD, or jpeg file…the resulting clip is your default still/freeze duration.  Which by the way 
is factory set at 10 seconds (with total handles of 1:50 
sec…making the clip really two minutes long.  

Now suppose you are creating a slide show 
to music…instead of leaving the default to 10 
seconds; set it to five.  This way you wont have to 
readjust every clip you import.  

Copy Paste Attributes
Also you can currently only record keyframes for one stereo 

pair or mono tracks at a time.  If you want to map these key-
frames onto another set of tracks…simply copy and then Paste 
Attributes (Under the Edit menu or Option +V.) The trick here is 
to UNCHECK the “scale attribute times” This way your keyframes 
will match up whether the clips length are the same or not. 
Assuming you had them both start at the same time.)
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“Instant” Backgrounds
Need a modern looking moving background?  No problem, simply process a video clip into a soft 
moving texture.  Here’s one recipe that couldn’t be easier to follow.
1. Select your clip of video.  Choose a clip that contains some of the colors you’d like to use; close-
ups or soft shots work best.
2. Apply the Wind Blur filter by choosing Effects> Video Filters> Blur> Wind Blur.
3. Set the angle to taste.  Try 90˚ or –90˚ for starters. 
4. Leave radius at 100, but turn the Steps control to 5 or higher.
5. Now you need to apply the same effect again.  The best way it to Copy and Paste.  Highlight the 
effect in the Viewer’s Effect 
tab.  The press Cmd + V to 
paste the effect again.
6. Apply the effect five or 
more times.
7. Apply a Gaussian Blur fil-
ter, set the blur to only the 
RGB Channels.  Turn the 
radius up to taste.
8. Render.  It will take a 
while, but no longer than 
any motion graphics appli-
cation.
9. Mark an IN and OUT point and  choose File> Export> QuickTime Movie.  Make this self con-
tained an re-import into yourt project.   This way you won’t have to re-render it again.

Chroma key is not just for weather
Creating a chroma key in FCP is pretty easy. The trick is to use a new filter under the KEY drop 
down called “Color Smoothing – 4:1:1 (for DV-25) and Color Smoothing – 4:2:2: (for DVCPRO-50 

and 8 & 10 bit uncompressed clips.)   Remember use 
this filter BEFORE using the Chroma Keyer filter.  
Now drop the Chroma Keyer filter onto your shot 
and click on the dropper tool to sample the color 
you want to key out.  You can shift-click with the 
dropper to select an even wider range of colors.  We 
often zoom the image 200-400% so that we can 
sample all the pixels. You should also tweak the 
edge thin and softness sliders too, which gives you 
a cleaner key.  (Remember, with these sliders…a 
little goes a long way.)
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