Combining two fonts is an effective way to convey style. Combining five fonts is
just bad taste. (Image courtesy of Hemera Photo Objects.)

Using textures (here, climbing rope) is a great way to add life to your graphics.
(Grand Canyon footage by author; climber and rope by Hemera Photo Objects.)

LOWER-THIRDS WITH
SERIOUS BADONKADONK
A 10-STEP HOW-TO. BY RICHARD HARRINGTON
ou’re nearly finished with your video.
You’ve picked the perfect groove,
you’ve edited to perfection, and it’s
time to give credit where it’s due. No,
there’s no need to tell your mom how much
you love her (at least not in your video). But
you need to ID all those freakers, shredders,
rippers, and gapers. After all, it’s important
to let folks know who’s talking the talk and
walking the walk.
Proper use of titles and lower-third
graphics help your audience follow the
action. Titles and lower-thirds establish the
credibility of your on-camera interviews.
If you apply a few simple rules, lower-thirds
can even add to the overall style of your
video. Don’t freak when I say “rules.” Think
of them as things to break whenever you
feel like it.
To build titles and lower-thirds, I recommend Adobe Photoshop. Although there
are several other tools out there, none have
as big a user base or as many options. Think
of Photoshop as a flexible friend; it’s great
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at getting you out of tight jams and creative
bottlenecks. All of these tips will work with
Photoshop 5.5 or later versions (and most
are timeless, working with all versions).

#1 – Build it right
You have to get things started, so might as
well do it right. The first step to awesome
titles is to build them the right size. If your
graphics get formatted incorrectly, they’ll
have to be resized by your video software.
This usually results in shakes, jitters, and
strobing (while this may make for a good

Saturday night, you won’t want that stuff in
your video).
The right size for graphics is a popular
arguing point among video pros. The issue
is that Photoshop 7 (and earlier) uses square
pixels—the standard pixel for computer
graphics. Most video sources use a D-1/DV
pixel, which is rectangular in shape, or nonsquare. Don’t worry—it’s a short-term problem, as you can use nonsquare pixels with
Photoshop CS (aka Photoshop 8).
To make things easier, Photoshop 7 (and
newer) has built-in templates. Use them.

Table 1
FORMAT

SQUARE PIXEL SIZE

NONSQUARE PIXEL SIZE
(PHOTOSHOP CS ONLY)

NTSC DV/DVD

720 x 534 pixels

720 x 480 pixels (.9 PAR)

NTSC D-1/601

720 x 540 pixels

720 x 486 pixels (.9 PAR)

Widescreen NTSC DV/DVD

864 x 480 pixels

720 x 480 pixels (1.2 PAR)

Widescreen NTSC D-1/601

864 x 486 pixels

720 x 486 pixels (1.2 PAR)

PAL D-1/DV

768 x 576 pixels

720 x 576 pixels (1.07 PAR)

Widescreen PAL Standard or DV

1024 x 576 pixels

720 x 576 pixels (1.42 PAR)
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The sizes Adobe recommends work just fine
and I’ve never had any problems with their
dimensions. If you’re using an older version
of Photoshop, just input the numbers listed
in Table 1 manually. Be sure to set your
graphic to RGB mode to ensure full compatibility with your editing system.

#2 – Make a template
There’s one more important step to getting
your graphic started. We need to add
guides for the title-safe area. This is the area
where text is guaranteed to show up on
a TV’s screen. Why not put type edge to
edge? No two TV sets are alike—the edge
on one may be invisible on another. Making
title-safe guides is straightforward, and you
can even save these steps as an Action if you
want to have quick access to them later.
Step 1. Create an empty document, sized
for your editing system (see Table 1) or
use a Photoshop preset.
Step 2. Create a new (empty) layer and
name it Safe Title Area.
Step 3. Select All by pressing Cmd+A
(Ctrl+A).
Step 4. Scale the active selection to 80 percent by choosing Select>Transform Selection,
and then typing in “80” in the Options bar
for width and height. Press Return (Enter).
Step 5. Load red as the foreground color.
Then choose Edit>Stroke and specify 4
pixels centered. This is the title-safe area.

Step 6. Lock the Safe Title Area layer
by clicking on the Lock icon in the
Layers palette.
Step 7. Save your work.

Cool Fonts

#3 – Pick a cool font

www.acidfonts.com

Now that we’ve got most of the technical
junk out of the way, let’s have some fun.
Other than music, nothing says more about
the character of your video than the fonts you
use. Be sure to allow enough time (and possibly $$$) to pick a cool font. There are several
options to consider when picking a font.
Serif versus sans serif: Serifs are the
little hooks on type. Serifed type (think Times)
uses thick and thin strokes. Sans serif (think
Helvetica) uses even-weighted strokes. Sans
serif usually reads better for video. If using
serif fonts, look for a bold or black version and
avoid lines thinner than 3 pixels.
Style: Write down 10–20 words that
describe your video. Get input from your
friends or client (if you’re doing this for
money) too. Use these words for guidance
when looking at fonts.
Free or paid: Free (and overly cheap)
fonts often have partial character sets. This
may be an issue if you need special symbols
(such as &, ™, ©, or º). You get what you
pay for, but don’t worry, several independent font foundries sell great fonts for less
than $25 per font.
Keep it in the family: Some fonts
belong to families (regular, bold, black,

www.fontalicious.com

www.chankarmy.com

www.fontlab.com
www.apollo26.com
www.girlswhowearglasses.com/
fonts.html

italic, etc.). This is useful, as you can use one
font family and mix styles. This leads to a
consistent design in your titles. If you want
to mix fonts, never use more then two fonts
in a title graphic.
Format: Many fonts come in different
formats. Macs have historically used PostScript while PCs have used TrueType. Macintosh OS X can now read many PC TrueType
fonts with no problem. A new format,
OpenType, is also starting to pop up for sale.
Kerning: Some professional fonts have
had the spacing between characters carefully tweaked. This balancing is called pair
kerning. If your type appears improperly
balanced, you will need to kern it. Move
between characters using the left and right
arrows. Hold down the Option key (Alt key)
and press the left and right arrows to
tighten or loosen pair kerning.

Use of texture makes bosser looking bars. This tutorial can be found in my book Photoshop CS for Nonlinear Editors (CMP Books, 2004).

Use a contrasting edge on your type
(such as a shadow or glow). This will
improve readability.

#5 – Make it layered

Layer styles let you create awesome effects.
Just exercise a little taste and keep them in
check. While hot peppers are good, a pizza is
better. Season to enhance.

#4 – Use good color

Use the Warp text command or Type on a Path to arc the words. Feel free to be
experimental and creative. (Image courtesy of Hemera Photo Objects.)
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The author and his K2 Fat Bon enjoying Blackcombe. But more important,
putting an edge on your text makes it more readable.
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Can you match your own clothes in the
morning, or when you walk through a room,
do people point? By now you’ve likely figured out a few color basics (or have strategies that work). Here are a few more tips.
Avoid highly saturated colors. Bright
reds and yellows can cause problems
in video.
Use contrasting colors. If you were to use
a color wheel, these would be colors opposite each other. If you want to use three
colors, draw a triangle on the color wheel.
Digital Anarchy sells a great product called
ColorTheory that makes it easy to pick color
combinations for two or more colors.
Pick up the Pantone book on color
trends. This book offers interesting color
combinations that always seem to end up
the latest fashion. Mix light and dark colors
to maintain contrast. Dark on dark and light
on light are very hard to read.
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If all you ever do is draw a box and put some
words on it, you’re so 1983. Video graphics
these days use multiple layers and transparency to achieve good looks. I can go on
for hundreds pages on layering techniques
(see Photoshop CS for Nonlinear Editors [CMP
Books, 2004]). Here are some down and dirty
tricks to take you to a higher level.
Use photos of textures in your bars. I often
take pictures of light reflections, lighting,
water waves, and so on and mix them with
my graphics to add a natural depth. Simply
place the texture above your bar and press
Cmd+G (Ctrl+G) to group it. The texture is
now applied just to the bar area below.
Use blending modes to achieve better
looks. Blending is perhaps Photoshop’s
coolest feature. Although you can pick
them from a list in the Layers palette, I find
it easier just to experiment. Highlight the
layer you want to blend, pick the move tool
(V), then press Shift++ or Shift+– to cycle
through blend modes. Experiment; have
fun—trust me, it works!
Use layer masks to blend layers together.
Use black-and-white gradients on your
layer masks to create smooth transitions in
mixing layers. Fill an empty layer above
your bar with a solid color or gradient. Tint
your bar by setting this layer to the Color or
Hue blending mode.

#6 – Layer styles are
your friend
Although everyone knows about filters, many
miss layer styles (or effects in older versions).
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These realtime effects combine good looks
with speed and flexibility. When building
titles, they are the way to go. You can use
styles for shadows, glows, bevels, textures,
and more. Best of all, they are stored within
the document and can be easily modified.
If your edit system supports layered files,
you’ll have to flatten your layer styles if you
want to import the PSD document. I usually
do this on a copy of the project so I can go
back to the original and make changes. The
following steps can be saved as an Action.
Highlight the styled layer; then record the
following Action.
Step 1. Create a new layer and name it
Flat. (It will be created by default right
above the selected layer.)
Step 2. Press Option+[ (Alt+[) to select the
layer below to be flattened.
Step 3. Link to the layer named Flat.
Step 4. Choose Merge Linked from the
palette’s submenu.
Step 5. Press Stop. (You can choose
Option [Alt]+Merge Linked instead for
targeted flattening).

#7 – Make it readable
Video type needs to be big. When
you’re sitting less than two feet away

More on Actions
www.actionfx.com
www.adobexchange.com
www.deepspaceweb.com
www.toolsfortelevision.com
www.webteknique.com
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from your computer screen, 20-point
type looks great. When you’re sitting 20+ feet away from the television,
it’s worthless. Use bigger type. Here’s a
simple test.
Step 1. Choose View>Actual Pixels.
Step 2. Press the F key twice to go to FullScreen mode.
Step 3. Press Tab to hide your palettes.
Step 4. Stand up from your computer and
look at it from the far corner of the room.
How’s it look?
Step 5. Press the F key and tab to return
to normal.

Table 2
FORMAT

NONSQUARE PIXEL SIZE

NTSC DV/DVD

720 x 480 pixels

NTSC 601

720 x 486 pixels

Widescreen NTSC DV/DVD

720 x 480 pixels

Widescreen NTSC 601

720 x 486 pixels

PAL Standard or DV

720 x 576 pixels

Widescreen PAL Standard or DV

720 x 576 pixels

#8 – Make it legal
While watching late-night TV, you may hear
the type on some commercials. Video
graphics need to fall within a certain range
of brightness, otherwise that video information can bleed over to the audio track.
Step 1. Add a Levels adjustment layer to
the top of your layer stack. You can
access these from the bottom of the Layers palette.
Step 2. Set the output levels to 16 and
235. This clamps your video graphic to
the broadcast legal limit for NTSC.
Step 3. If you have a choice, import with
601 levels to your edit system. Otherwise,
just import the graphics.

Photoshop CS adds new blending modes.

6
www.XVzine.com

button. Only have one alpha channel per
document or your NLE will get confused.
Step 6. Choose File>Save As to Save A
Copy as a PICT or TARGA with an alpha
channel included. Photoshop 7 users who
need TARGA files should download the
free update to fix a bug with transparency.

#10 – Make it fit

#9 – Make it see-through

It’s going to seem like we’ve come full
circle. Remember that whole square/
nonsquare problem? We need to resize our
document so it properly displays in our
NLE. Several video systems do this step for
you, but they don’t scale as cleanly as Photoshop. Proper sizing will mean fast imports
and more realtime effects. If you are using
Photoshop 7 or earlier, you will need to
resize your pixels. Photoshop CS users can
crack a cold one, as their work is done.

Okay, you’re almost done. You just need to
save the graphic for your edit system. The
best way to make sure everything comes in
properly is to use a single-layer graphic with
an alpha channel. Depending on your edit
system, you may need a PICT file or a
TARGA file (check your owner’s manual).
There are several methods for creating
alpha channels. In my opinion, this is the
fastest and easiest.

Step 1. Open up the PICT or TARGA file
you just saved. This is a good chance to
double-check that the alpha channel was
properly stored.
Step 2. Choose Image>Image Size.
Step 3. Make sure the Constrain Proportions box is unchecked. Type in the correct nonsquare pixel size for your file
using the values in Table 2.

Step 1. Turn off all layers that you don’t
want in the final graphic (including the
background or placement image). Create
a new (empty layer) and highlight it.
Step 2. Hold down the Option (Alt) key
and choose Merge Visible. A composite
layer is now created.
Step 3. Turn this layer off by clicking on
the Eye icon.
Step 4. Hold down the Cmd (Ctrl) key
and click on the layer name in the
Layers palette. The marching ants should
encircle the layer.
Step 5. Switch to the Channels palette
and click on the Save Selection as Channel
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The bottom of the hill
I hope you had fun on the ride. There’s still
more for another day. Chill with these 10
steps for a while and see how things work
out. Next time, I’ll show you how to animate your lower-thirds. X
Richard Harrington is the author of
Photoshop CS for Nonlinear Editors
(CMP Books, 2004), co-author of After
Effects on the Spot (CMP Books, 2004),
and co-author of Final Cut Pro 4 On the
Spot (CMP Books, 2003). His company,
RHED Pixel, creates motion graphics and
produces video and multimedia projects.
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