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Import Tips

Double-Click in Project Window
¢ Shift-Click Multiple Items
* Organize in Folder and Option+Drag (Alt+Drag)
* Keep file names less than 27 characters long

Photoshop

Assign unique names to each layer
* Avoid using layer sets unless you want the layers to come in as a nested
composition
e If layers are not needed, reduce your render burden by importing as a flattened
file such as a PICT, TIFF or TARGA (If using PS7 be sure to download Targa
updater for consistent results)
* If you have applied an adjustment layer in Photoshop such as Levels, consider
applying the effect directly to the individual layers in Photoshop instead
e If using Layer Styles, be forewarned that many of the most complex styles do not
import properly. After Effects attempts to recreate styles through a series of
complex nested compositions.
o For best results, flatten layer styles in Photoshop
o Create a new (empty) layer in Photoshop and link it to the effected layer.
o Choose Merge Linked to permanently merge the two layers.
o Hold down the option (alt) key when merging and you can create a
merged copy that preserves the original effect.

lHlustrator

* Be sure to use layers in Adobe Illustrator to split up elements
¢ Change Al preferences to use AICB format (not PDF) for proper Copy/Paste
* Save files as Al version 8 if you want to use them with Zaxwerks Invigorator



File Management

¢ Keep files organized in folder

* Avoid deleting or adding layers after import

e If alayer is offline, color bars will appear

* Double-click an offline item to call up navigational services, locate the file and
click Okay. Any other offline files in the same location should also be relinked at
the same time.

* To replace a file globally in your composition, choose use the replace footage

command.
1. Highlight the file you want to
replace }Jr:t‘elrﬁ:;t' Footage » I
2. Choose File>Replace File or Replace Footage > File.. #®H |
press Cmd + H (Ctrl + H). oo e
3. All instances of the file Selld-:

Project Settings... N{r3EK o

throughout the project will
substitute the new footage for
the old.
* To replace a file within an individual composition, you can replace a layer.
1. Highlight the layer you’d like to replace.
2. Select its replacement within the project window
3. Hold down the Option (Alt) key and drag it on the layer to be replaced.
4. This is an EXCELLENT way to create multiple versions of a composition.

Render Using Templates

For best results, be certain to render your files consistently. After Effects comes
with several built-in templates that addresses several of the more common production
needs. After Effects offers both render setting templates (for establishing quality,
resolution, and duration) and output module (for defining file formats). If these built-in
options don’t do it for you however, you can easily create your own.

1. Choose Edit > Templates> Render Settings... or Output Module....

2. Click New to create a new setting or Duplicate to modify a copy of an existing
setting.

3. Modify the settings to match your needs. When finished click OK.

4. If you’d like, you can choose one of your settings to be the default.

Quick Path to Consistency SE—
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You’ve gone through all the trouble to > v @B EZ3E Qurued :

I Render Settings: [P Based on “DV Settinas * Log: [
set up your render and tweak your render and D Ouiputteduied] DV Settings Eio
output settings. Now save those custom Best Settings
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. . Draft Settings
1. Click on the render settings or Output Multi-Machine Settings
Module pop-up menu. Untitled 1

Custom...

2. Choose Make Template from the list.



Advice When Scanning

Before scanning an image, install the software needed by your scanner provided by

the manufacturer. For a high-quality scan, you should pre-determine the scanning

resolution, as you want to avoid re-sampling (‘upsizing’) an image.
The most important thing when scanning is be consistent. In a multi-user environment, this

means posting the scanning guidelines on the scanner lid. A little consistency goes a long way in speeding up

workflow. Some other general tips when using a flatbed scanner for best results:

1. Ensure that the scanner is lying flat, or you may get mis-registered scans.

2. Use a gentle glass cleaner whenever smudges appear. Spray the cleaner on the soft cloth, and then wipe the
scanner down.

3. Make sure your photos are clean before scanning. Never write on the back of photos, instead write on a

post-it note and adhere to the back.

4. Place your photos on the scanner straight. Use the edges to help you maintain parallel
/ ["_'_' edges on your photos.
5. If your scanner allows you, set the white and black points before scanning. Think of

this as a white and black balance that you would do in a video camera. This will produce the
best tonal range. You can then use Photoshop’s color correction tools to adjust the white and black points as

well as make additional color changes.

o 6. If you are scanning in previously printed items such as newspapers, magazines,
i = | books, inkjet prints, etc, you will likely get a moiré pattern. This is caused by
;:: — W.E Photoshop scanning the small spaces between the previously printed dots. Most
D 3 - scanners have a de-screen filter in their software. If available use it when
E“.,":"L ©_oiaee  scanning previously printed items. If this is not available, run the Median
;:':7‘:2 filter at a low value (Filter>Noise>Median).
:l?.'.?_ = v If you are scanning three-dimensional objects place a piece of clear glass or plastic on top of
:E".._.h: E your scanner’s tray. You can also remove the scanner’s lid and place a shadow box or black cloth on top
i Pest
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of large objects.
8. Scan at the quality you need. For video, scan so you have approximately 4,000 by 3,000 pixels. This is
generally enough pixel information so you can zoom in for corrections. This will also allow you to crop at
a later time, or perform motion control in After Effects or your Non-Linear Editing System. Remember, you
can go down, but you can’t go up.
9. Save to uncompressed formats such as TIFE, PICT or TARGA for maximum compatibility and disk space
usage. The PSD format is great for layered files, but is not as efficient for single layered files.

Always save the appropriate file extension for your file type. s

10. Routinely check your manufacturer’s website for new drivers. This software improves upon how
well your scanner interfaces with Photoshop. The updates are generally free.

11. If your scanner malfunctions, power down your system, and check your cable
connections. When satisfied, power up the scanner first and restart your

computer. If the problem is not fixed, check for new drivers.



Tips on working with and selecting file formats-

Photoshop supports more than 20 file formats by default. Additional formats used by filters or certain cameras can
be added via plug-ins. You access these formats by choosing Save As or Export from the File menu. Many of these files

are designed for print and web applications. Video friendly formats are marked for ease of use.

PSD: Photoshop format is the default file format. This format is the only format that supports all of

Photoshop’s features. Always save your design files in this format for maximum editability.

BMP: Microsoft Paint’s BMP is a standard Windows image format on DOS and Windows computers.
The BMP format supports RGB, Indexed Color, Grayscale, and Bitmap color modes. The BMP format
supports several lower quality modes and is most used by video game developers. This format is not

very useful for video editing.

Photoshop

BMP
CompuServe GIF
Photoshop EPS
JPEG

PCX

GIF: The Graphics Interchange Format (GIF) was originally
developed by online service provider CompuServe (if you
remember them, add one point to your Geek 1Q). This format

displays 8-bit or indexed-color graphics and images in HTML

documents on the Internet. Because of its small color range
and compressed images, this format is not very useful for video

editing.

EPS: The Encapsulated PostScript (EPS) language file format
can contain both bitmap and vector graphics in RGB, Lab,
CMYK, Indexed Color, Duotone, Grayscale, and Bitmap color
modes. It is a widely supported format in the print world.
When asking for logo files, an Illustrator file (.ai) or an .eps
created in a vector program is desirable. When opening an
EPS file containing vector graphics, Photoshop converts the
vector graphics to pixels. There are no advantages to the EPS

format for video applications.

Filmstrip: The Filmstrip format is used for movie files

created by Adobe Premiere. Every frame of video is saved to one

file, which you can open in Photoshop for Rotoscoping. This

generally does not produce smooth results, as you lack the ability

to keyframe or ’tween items. If you change resolution, delete alpha

channels, or alter the color mode, you won’t be able to save it
back to Filmstrip format. For more information, look in your

Premiere owner’s manual.

Photoshop PDF
Photoshop 2.0
PICT File

PICT Resource
Pixar

PNG

Raw

Scitex CT

Splat! Frame File
Splat! Stamp File
Targa

v TIFF

Photoshop DCS 1.0
Photoshop DCS 2.0

Depending on image mode, not all
formats will be available to you.




JPEG: The Joint Photographic Experts Group (JPEG) format is used to display continuous-tone
images (such as photos) on the World Wide Web. Most digital cameras use JPEG as it provides excel-
lent compression; the maximum setting provides comparable quality to much larger files. The JPEG
format supports RGB, CMYK, and Grayscale color modes, but does not support alpha channels. JPEG
is a lossy compression and should not be used as a storage or production file format. If you are using it

as a source format, be sure to set the digital camera to Maximum quality,

PCX: The PC Paintbrush format is used by PC-compatible computers. The format is designed to
match the standard VGA color palette. PCX supports RGB, Indexed Color, Grayscale, and Bitmap
color modes, but does not support alpha channels. It is commonly a compressed file and supports bit
depths of 1, 4, 8, or 24. Because of its small color range and compressed images, this format is not very

useful for video editing.

PDF: The Portable Document Format is an amazing,

cross-platform, cross-application file format. PDF files Adobe FL]
accurately dlsplay. and preserV.e fonts, page layouts, and Acrobat ;"‘“ . g
both vector and bitmap graphics. You can also transfer et s e £

Photoshop’s annotation notes (both text and audio) into the
PDE. The Photoshop PDF format is the only one that

Photoshop can save, and it supports layers other Photoshop

features. You do not need to flatten to save a PDF file.
This file can then be transferred to others for review and
comment using Adobe Acrobat or viewed with the free "
Acrobat Reader. This is an excellent format for review sl o] Dol e Y F.Y
b e et ik
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purposes, but will not be understood by all video-editing -

applications.

PICT: The Macintosh Picture format is widely used by Video Editors. Its popularity can be traced
back to many editing packages, which historically required graphics to be in the PICT format. Its
popularity has suffered as other options became available, but the technology behind the format still
makes it the best format for video.

The PICT format supports RGB images with a single alpha channel, and is very effective at compressing
large areas of solid color. This compression results in huge file savings for Alpha Channels, which are
mostly black or white.

When saving, be sure to pick 32-bit pixel resolution. On the Mac platform, you have choices of addi-
tional JPEG compression. Avoid these as they cause import problems on PCs and the file savings are not

worth the quality loss.

RSR: The PICT resource is a PICT file which is contained in a Mac OS file’s resource fork. This
format is often used to create startup screens for software. While similar to a plain PICT file, avoid it.
Resource files generally confuse video editing applications. You can edit a PICT resource file by

importing it into Photoshop.



PXR: The Pixar format is designed for high-end 3-D applications. It supports RGB and grayscale

images with a single alpha channel. If you also create 3-D animation, you may use this format.

PNG: The Portable Network Graphics format provides lossless compression for the World Wide Web.
The PNG supports 24-bit images and with 8-bit transparency. Because only newer browsers support it
(and the file sizes are bigger) you will not find it widely used. If you have to use a web image in your

video, look for a PNG if you can find it.

RAW: The Raw format is a flexible (and confusing) file format for transferring between applications
and computer platforms. Essentially, a text file is written containing a stream of bytes describing the

color information for the image. Every pixel is described in binary format. Avoid this format.

CT: The Scitex Continuous Tone format is used for high-end print work on Scitex computers. This
format needs special scanners and rasterizing formats, and is designed for output of high-quality print
such as magazines and art prints. While you may receive this format, you will never need to save in it

for video output.

TGA: The Targa format was designed for systems using Truevision video boards. It has become a
standard format for PC users because it supports 24-bit RGB images (8 bits x 3 color channels), and
32-bit RGB images (3 color channels plus an alpha channel). Photoshop 7.0 shipped with a ‘bug’ in its
Targa module that improperly saved the alpha channel. The free update to 7.0.1 or a separate TARGA

download fixes this.

TIF or TIFF: The Tagged-Image File Format is a common cross platform format that is supported by
several applications. Several scanners can create TIFF files as well, and it is a more efficient format for
saving non-layered images. The TIFF format supports RGB, CMYK, Lab, indexed-color, and grayscale
images with alpha channels. Photoshop can also save layers in a TIFF file; however, other applications

only see the flattened. This is a good format for storing source photos.

DCS 1 or 2: The Desktop Color Separations format is a variation of the standard EPS format. It is

for saving color separations of CMYK images. This format has no uses for video applications.



